<!DOCTYPE html><html
lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="shortcut icon" href="/wp-content/uploads/fav.png"><link
rel="apple-touch-icon" href="/wp-content/themes/yootheme/vendor/yootheme/theme-wordpress/assets/images/apple-touch-icon.png"><title>Should He Wear a Yarmulke? - 18Doors</title><meta
name="description" content="Samantha struggles with fitting in at a bar mitzvah with her new Spanish Catholic husband. Should she tell him to wear a yarmulke?"/><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link
rel="canonical" href="https://18doors.org/should-he-wear-a-yarmulke/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Should He Wear a Yarmulke? - 18Doors" /><meta
property="og:description" content="Samantha struggles with fitting in at a bar mitzvah with her new Spanish Catholic husband. Should she tell him to wear a yarmulke?" /><meta
property="og:url" content="https://18doors.org/should-he-wear-a-yarmulke/" /><meta
property="og:site_name" content="18Doors" /><meta
property="article:tag" content="Jewish Catholic Relationships" /><meta
property="article:tag" content="Marriage" /><meta
property="article:tag" content="Newlywed" /><meta
property="article:tag" content="Relationship Challenges" /><meta
property="article:tag" content="Relationships" /><meta
property="article:section" content="Love &amp; Marriage" /><meta
property="article:published_time" content="2021-02-19T14:01:20+00:00" /><meta
property="article:modified_time" content="2021-02-19T14:03:50+00:00" /><meta
property="og:updated_time" content="2021-02-19T14:03:50+00:00" /><meta
property="og:image" content="https://18doors.org/wp-content/uploads/Samantha-and-Rojerio.jpg" /><meta
property="og:image:secure_url" content="https://18doors.org/wp-content/uploads/Samantha-and-Rojerio.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="650" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Samantha struggles with fitting in at a bar mitzvah with her new Spanish Catholic husband. Should she tell him to wear a yarmulke?" /><meta
name="twitter:title" content="Should He Wear a Yarmulke? - 18Doors" /><meta
name="twitter:image" content="https://18doors.org/wp-content/uploads/Samantha-and-Rojerio.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://18doors.org/#website","url":"https://18doors.org/","name":"18Doors","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://18doors.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://18doors.org/should-he-wear-a-yarmulke/#primaryimage","inLanguage":"en-US","url":"https://18doors.org/wp-content/uploads/Samantha-engagement-photo-crop.jpg","width":2000,"height":650,"caption":"couple hug"},{"@type":"WebPage","@id":"https://18doors.org/should-he-wear-a-yarmulke/#webpage","url":"https://18doors.org/should-he-wear-a-yarmulke/","name":"Should He Wear a Yarmulke? - 18Doors","isPartOf":{"@id":"https://18doors.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://18doors.org/should-he-wear-a-yarmulke/#primaryimage"},"datePublished":"2021-02-19T14:01:20+00:00","dateModified":"2021-02-19T14:03:50+00:00","author":{"@id":"https://18doors.org/#/schema/person/cfc39bd42c6f4a0f28005fbe918563be"},"description":"Samantha struggles with fitting in at a bar mitzvah with her new Spanish Catholic husband. Should she tell him to wear a yarmulke?","potentialAction":[{"@type":"ReadAction","target":["https://18doors.org/should-he-wear-a-yarmulke/"]}]},{"@type":["Person"],"@id":"https://18doors.org/#/schema/person/cfc39bd42c6f4a0f28005fbe918563be","name":"Samantha Meyer Gallegos","image":{"@type":"ImageObject","@id":"https://18doors.org/#authorlogo","inLanguage":"en-US","url":"https://18doors.org/wp-content/uploads/Headshot_Samantha-Meyer-Gallegos.jpg?d=https://18doors.org/wp-content/plugins/userswp/assets/images/no_profile.png","caption":"Samantha Meyer Gallegos"},"description":"Samantha Meyer Gallegos is a freelance writer, copywriter and editor, and is working on her first children's book. She writes both online and in print for regional and national magazines on subjects including parenting, dogs, travel, food, anxiety and music. Samantha also owns a small marketing company with her husband where she focuses on and consults about copy and social media, digital marketing and website strategy. She is a mom to a joyful little girl and three happy dogs.","sameAs":[]}]}</script> <link
rel='dns-prefetch' href='//maps.google.com' /><link
rel='dns-prefetch' href='//a.opmnstr.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="18Doors &raquo; Feed" href="https://18doors.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="18Doors &raquo; Comments Feed" href="https://18doors.org/comments/feed/" /><link
rel="alternate" type="text/calendar" title="18Doors &raquo; iCal Feed" href="https://18doors.org/events/?ical=1" /><style type="text/css" media="all">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</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://18doors.org/wp-content/cache/wpo-minify/1613762346/assets/wpo-minify-header-21e5ae95.min.css' type='text/css' media='all' /><link
href="https://18doors.org/wp-content/themes/yootheme_18doors/css/theme.1.css?ver=1608501536" rel="stylesheet"><link
href="https://18doors.org/wp-content/themes/yootheme_18doors/css/custom.css?ver=2.1.2" rel="stylesheet"> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap=window.gdSetMap||'google';window.gdLoadMap=window.gdLoadMap||''</script> <script type='text/javascript' id='wpo_min-header-0-js-extra'>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</script> <script type='text/javascript' src='https://18doors.org/wp-content/cache/wpo-minify/1613762346/assets/wpo-minify-header-8b81d121.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js' id='optinmonster-api-script-js'></script> <script type='text/javascript' src='https://18doors.org/wp-content/cache/wpo-minify/1613762346/assets/wpo-minify-header-3d9406a1.min.js' id='wpo_min-header-2-js'></script> <link
rel="https://api.w.org/" href="https://18doors.org/wp-json/" /><link
rel="alternate" type="application/json" href="https://18doors.org/wp-json/wp/v2/posts/29958" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://18doors.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://18doors.org/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.5.3" /><link
rel='shortlink' href='https://18doors.org/?p=29958' /><link
rel="alternate" type="application/json+oembed" href="https://18doors.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F18doors.org%2Fshould-he-wear-a-yarmulke%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://18doors.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F18doors.org%2Fshould-he-wear-a-yarmulke%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl="https://18doors.org/wp-admin/admin-ajax.php"</script><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://18doors.org"><link
rel="https://theeventscalendar.com/" href="https://18doors.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js')</script>  <script type='text/javascript'>fbq('init','1098951220454887',[],{"agent":"wordpress-5.5.3-1.8.0"})</script><script type='text/javascript'>fbq('track','PageView',[])</script> 
<noscript>
<img
height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1098951220454887&ev=PageView&noscript=1" />
</noscript>
 <script src="https://18doors.org/wp-content/themes/yootheme/vendor/yootheme/theme-analytics/app/analytics.min.js?ver=2.1.2" defer></script> <script src="https://18doors.org/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.1.2"></script> <script src="https://18doors.org/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-flow.min.js?ver=2.1.2"></script> <script src="https://18doors.org/wp-content/themes/yootheme/js/theme.js?ver=2.1.2"></script> <script>var $theme={"google_analytics":"UA-369345-1","google_analytics_anonymize":""}</script> <script>try{(function(){window._pa=window._pa||{};var pa=document.createElement('script');pa.type='text/javascript';pa.async=!0;pa.src=('https:'==document.location.protocol?'https:':'http:')+"//tag.perfectaudience.com/serve/6019d6898eb0a88959000031.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(pa,s)})();window.addEventListener("load",()=>{var miles=document.querySelector('.geodir-field-i_am_willing_to_officiate_lifecycle_events_select');var milesSwitcher=document.querySelector('.miles-switcher');if(miles.length!==null){milesSwitcher.setAttribute("style","display:inline-block !important;")}});window.addEventListener("load",()=>{var travel=document.querySelector('.geodir-field-are_you_willing_to_travel_further_afield_to_offici > ul > li');if(travel.innerHTML=="No"||null){travel.innerHTML=null}else{travel.innerHTML="I am open to discussing traveling farther to officiate at your event."}});jQuery(document).ready(function(){const urlParams=new URLSearchParams(window.location.search);const vars=[['sservices_i_offer[]','select[name="sservices_i_offer[]"]','select'],['soption_for_who_is_the_event_for[]','select[name="soption_for_who_is_the_event_for[]"]','select'],['swill_your_event_be_taken_place_on_shabbat[]','select[name="swill_you_officiate_on_shabbat[][]"]','select']];for(var i in vars){if(urlParams.has(vars[i][0])){console.log(vars[i]);switch(vars[i][2]){case 'select':jQuery(vars[i][1]).val(urlParams.get(vars[i][0]));break;case 'text':jQuery(vars[i][1]).val(urlParams.get(vars[i][0]));break;case 'checkbox':jQuery(vars[i][1]).eq(0).prop('checked',!0);break}}}});(function(o){var b="https://turbolion.io/anywhere/",t="f847af3bd46a47deac8d1dd08ec7e042743035c753474e22b6c035c78479aa76",a=window.AutopilotAnywhere={_runQueue:[],run:function(){this._runQueue.push(arguments)}},c=encodeURIComponent,s="SCRIPT",d=document,l=d.getElementsByTagName(s)[0],p="t="+c(d.title||"")+"&u="+c(d.location.href||"")+"&r="+c(d.referrer||""),j="text/javascript",z,y;if(!window.Autopilot)window.Autopilot=a;if(o.app)p="devmode=true&"+p;z=function(src,asy){var e=d.createElement(s);e.src=src;e.type=j;e.async=asy;l.parentNode.insertBefore(e,l)};y=function(){z(b+t+'?'+p,!0)};if(window.attachEvent){window.attachEvent("onload",y)}else{window.addEventListener("load",y,!1)}})({})}catch(e){console.error('Custom Theme JS Code: ',e)}</script> <style type="text/css" id="wp-custom-css">.uk-section-default{background-image:none}.uk-section-secondary{background-image:none}.banner{overflow:visible!important;z-index:999}.tm-toolbar,.tm-header{z-index:9999}.uk-navbar-container:not(.uk-navbar-transparent) .uk-search-toggle,.tm-toolbar-default .uk-search-toggle{color:#E03E52}.uk-navbar-nav>li>a{padding:0 13px;font-size:16px}</style></head><body data-rsssl=1
class="post-template-default single single-post postid-29958 single-format-standard geodir_advance_search tribe-no-js tribe-bar-is-disabled gd-map-google"><div
class="tm-page"><div
class="tm-header-mobile uk-hidden@m"><div
class="uk-navbar-container"><nav
uk-navbar><div
class="uk-navbar-left">
<a
class="uk-navbar-toggle" href="#tm-mobile" uk-toggle><div
uk-navbar-toggle-icon></div>
</a></div><div
class="uk-navbar-center">
<a
href="https://18doors.org" class="uk-navbar-item uk-logo">
<img
alt="yootheme" src="/wp-content/themes/yootheme/cache/18Doors_primary_logo_horizontal-6ec23ab4.png" srcset="/wp-content/themes/yootheme/cache/18Doors_primary_logo_horizontal-6ec23ab4.png 150w, /wp-content/themes/yootheme/cache/18Doors_primary_logo_horizontal-c8b753d5.png 300w" sizes="(min-width: 150px) 150px" data-width="150" data-height="60"></a></div></nav></div><div
id="tm-mobile" uk-offcanvas mode="slide" overlay><div
class="uk-offcanvas-bar uk-flex"><button
class="uk-offcanvas-close" type="button" uk-close></button><div
class="uk-margin-auto-vertical uk-width-1-1"><div
class="uk-child-width-1-1" uk-grid><div><div
class="uk-panel"><ul
class="uk-nav uk-nav-default"><li><a
href="https://18doors.org/couples-and-weddings/" class=" menu-item menu-item-type-post_type menu-item-object-page">Couples and Weddings</a></li><li><a
href="https://18doors.org/families/" class=" menu-item menu-item-type-post_type menu-item-object-page">Families</a></li><li><a
href="https://18doors.org/clergy/" class=" menu-item menu-item-type-post_type menu-item-object-page">Clergy</a></li><li><a
href="https://18doors.org/jewish-organizations/" class=" menu-item menu-item-type-post_type menu-item-object-page">Jewish Organizations</a></li><li><a
href="https://18doors.org/18doors-local/" class=" menu-item menu-item-type-post_type menu-item-object-page">18Doors Local</a></li><li><a
href="https://18doors.org/explore/" class=" menu-item menu-item-type-post_type menu-item-object-page">Explore</a></li><li><a
href="https://18doors.org/impact/" class=" menu-item menu-item-type-post_type menu-item-object-page">Impact</a></li><li><a
href="https://18doors.org/find-a-rabbi/" class=" menu-item menu-item-type-post_type menu-item-object-page">Find a Rabbi</a></li><li><a
href="https://18doors.org/about-18doors/" class=" menu-item menu-item-type-post_type menu-item-object-page">About 18Doors</a></li></ul></div></div><div><div
class="uk-panel widget-custom-html" id="widget-custom_html-8"><div
class="textwidget custom-html-widget"><a
href="/donate" class="el-link uk-button uk-button-primary">Donate</a></div></div></div><div><div
class="uk-panel widget-search" id="widget-search-2"><form
id="search-301" action="https://18doors.org/" method="get" role="search" class="uk-search uk-search-default">
<span
uk-search-icon></span>
<input
name="s" placeholder="Search &hellip;" type="search" class="uk-search-input"></form></div></div></div></div></div></div></div><div
class="tm-toolbar tm-toolbar-default uk-visible@m"><div
class="uk-container uk-flex uk-flex-middle uk-container-expand uk-flex-center"><div><div
class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid="margin: uk-margin-small-top"><div><div
class="uk-panel widget-menu" id="widget-nav_menu-2"><ul
class="uk-subnav"><li><a
href="https://18doors.org/explore/" class=" menu-item menu-item-type-post_type menu-item-object-page">Explore</a></li><li><a
href="https://18doors.org/impact/" class=" menu-item menu-item-type-post_type menu-item-object-page">Impact</a></li><li><a
href="https://18doors.org/find-a-rabbi/" class=" menu-item menu-item-type-post_type menu-item-object-page">Find a Rabbi</a></li><li
class="uk-parent"><a
href="https://18doors.org/about-18doors/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">About 18Doors</a></li></ul></div></div></div></div></div></div><div
class="tm-header uk-visible@m" uk-header><div
class="uk-navbar-container"><div
class="uk-container uk-container-xlarge"><nav
class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;!.uk-navbar-container&quot;}"><div
class="uk-navbar-left">
<a
href="https://18doors.org" class="uk-navbar-item uk-logo">
<img
alt="yootheme" src="/wp-content/themes/yootheme/cache/18doors-color-12ef9641.png" srcset="/wp-content/themes/yootheme/cache/18doors-color-12ef9641.png 250w, /wp-content/themes/yootheme/cache/18doors-color-8e324b78.png 500w" sizes="(min-width: 250px) 250px" data-width="250" data-height="82"><img
class="uk-logo-inverse" alt="yootheme" src="/wp-content/themes/yootheme/cache/18door-white-8bbdcb2f.png" srcset="/wp-content/themes/yootheme/cache/18door-white-8bbdcb2f.png 250w, /wp-content/themes/yootheme/cache/18door-white-460bbe0a.png 500w" sizes="(min-width: 250px) 250px" data-width="250" data-height="82"></a></div><div
class="uk-navbar-center"><ul
class="uk-navbar-nav"><li
class="uk-parent"><a
href="https://18doors.org/couples-and-weddings/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">Couples &#038; Weddings</a><div
class="uk-navbar-dropdown"><div
class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul
class="uk-nav uk-navbar-dropdown-nav"><li><a
href="https://18doors.org/couples/" class=" menu-item menu-item-type-post_type menu-item-object-page">Couples</a></li><li><a
href="https://18doors.org/wedding/" class=" menu-item menu-item-type-post_type menu-item-object-page">Weddings</a></li></ul></div></div></div></li><li
class="uk-parent"><a
href="https://18doors.org/parents-families/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">Parents &#038; Families</a><div
class="uk-navbar-dropdown"><div
class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul
class="uk-nav uk-navbar-dropdown-nav"><li><a
href="https://18doors.org/parents/" class=" menu-item menu-item-type-post_type menu-item-object-page">Parents</a></li><li><a
href="https://18doors.org/families/" class=" menu-item menu-item-type-post_type menu-item-object-page">Families</a></li><li><a
href="https://18doors.org/grandparents/" class=" menu-item menu-item-type-post_type menu-item-object-page">Grandparents</a></li></ul></div></div></div></li><li><a
href="https://18doors.org/clergy/" class=" menu-item menu-item-type-post_type menu-item-object-page">Clergy</a></li><li><a
href="https://18doors.org/jewish-organizations/" class=" menu-item menu-item-type-post_type menu-item-object-page">Jewish Organizations</a></li><li><a
href="https://18doors.org/18doors-local/" class=" menu-item menu-item-type-post_type menu-item-object-page">18Doors Local</a></li></ul></div><div
class="uk-navbar-right"><div
class="uk-navbar-item widget-custom-html" id="widget-custom_html-4"><div
class="textwidget custom-html-widget"><a
href="/donate" class="el-link uk-button uk-button-default uk-button-small">Donate</a></div></div><div
class="uk-navbar-item widget-search" id="widget-search-2"><a
class="uk-search-toggle" href="#search-844-modal" uk-search-icon uk-toggle></a><div
id="search-844-modal" class="uk-modal-full" uk-modal><div
class="uk-modal-dialog uk-flex uk-flex-center uk-flex-middle" uk-height-viewport>
<button
class="uk-modal-close-full" type="button" uk-close></button><div
class="uk-search uk-search-large"><form
id="search-844" action="https://18doors.org/" method="get" role="search" class="uk-search uk-search-large">
<input
name="s" placeholder="Search &hellip;" type="search" class="uk-search-input uk-text-center" autofocus></form></div></div></div></div></div></nav></div></div></div><div
class="uk-section-primary"><div
data-src="/wp-content/themes/yootheme/cache/Samantha-engagement-photo-crop-555f85bf.jpeg" data-srcset="https://18doors.org/wp-admin/admin-ajax.php?action=kernel&amp;p=theme%2Fimage&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9TYW1hbnRoYS1lbmdhZ2VtZW50LXBob3RvLWNyb3AuanBnIixbWyJkb1Jlc2l6ZSIsWzc2OSwyNTAsNzY5LDI1MF1dLFsiZG9Dcm9wIixbNzY4LDI1MCwwLDBdXV1d&amp;hash=a8b90cfd88ecc825d8e775dcff0a728f 768w, https://18doors.org/wp-admin/admin-ajax.php?action=kernel&amp;p=theme%2Fimage&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9TYW1hbnRoYS1lbmdhZ2VtZW50LXBob3RvLWNyb3AuanBnIixbWyJkb1Jlc2l6ZSIsWzEwMjUsMzMzLDEwMjUsMzMzXV0sWyJkb0Nyb3AiLFsxMDI0LDMzMywwLDBdXV1d&amp;hash=218dfaff29fb5c6a107a859b6e0a4482 1024w, https://18doors.org/wp-admin/admin-ajax.php?action=kernel&amp;p=theme%2Fimage&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9TYW1hbnRoYS1lbmdhZ2VtZW50LXBob3RvLWNyb3AuanBnIixbWyJkb1Jlc2l6ZSIsWzEzNjYsNDQ0LDEzNjYsNDQ0XV0sWyJkb0Nyb3AiLFsxMzY2LDQ0NCwwLDBdXV1d&amp;hash=21ec90c5a10b0e377bd47bdb3a8a107d 1366w, https://18doors.org/wp-admin/admin-ajax.php?action=kernel&amp;p=theme%2Fimage&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9TYW1hbnRoYS1lbmdhZ2VtZW50LXBob3RvLWNyb3AuanBnIixbWyJkb1Jlc2l6ZSIsWzE2MDAsNTIwLDE2MDAsNTIwXV0sWyJkb0Nyb3AiLFsxNjAwLDUyMCwwLDBdXV1d&amp;hash=508efcb4e3d4bd047927837d3a6ca13d 1600w, https://18doors.org/wp-admin/admin-ajax.php?action=kernel&amp;p=theme%2Fimage&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9TYW1hbnRoYS1lbmdhZ2VtZW50LXBob3RvLWNyb3AuanBnIixbWyJkb1Jlc2l6ZSIsWzE5MjAsNjI0LDE5MjAsNjI0XV0sWyJkb0Nyb3AiLFsxOTIwLDYyNCwwLDBdXV1d&amp;hash=619806ee93a1ee8389793567037381dc 1920w, /wp-content/themes/yootheme/cache/Samantha-engagement-photo-crop-555f85bf.jpeg 2000w" data-sizes="(max-aspect-ratio: 2000/650) 308vh" uk-img class="uk-background-norepeat uk-background-cover uk-background-center-center uk-section uk-section-large"><div
class="uk-container"><div
class="uk-margin-remove-bottom tm-grid-expand uk-grid-margin uk-margin-remove-bottom" uk-grid><div><h1 class="post-title">        Should He Wear a Yarmulke?</h1></div></div><div
class="uk-margin-remove-top tm-grid-expand uk-grid-column-collapse uk-grid-margin uk-margin-remove-top" uk-grid><div>
<a
class="uk-panel uk-margin-remove-first-child uk-display-block uk-link-toggle uk-text-bold uk-margin" href="https://18doors.org/profile/samantha-meyer-gallegos/" id="template-51_Ucw9s#0-1-0-0"><div
class="el-content uk-panel">Samantha Meyer Gallegos</div><div
class="uk-margin-top"><div
class="el-link uk-button uk-button-default">Read more</div></div>
</a></div></div></div></div></div><div
class="uk-section-default uk-section"><div
class="uk-container"><div
class="tm-grid-expand uk-grid-margin" uk-grid><div
class="uk-width-1-4@m"><div
class="uk-panel"><div
class="textwidget custom-html-widget"><div
class="addthis_inline_share_toolbox addthis_tool"></div></div></div></div><div
class="uk-width-3-4@m"><div
class="uk-margin"><div
class="at-above-post addthis_tool" data-url="https://18doors.org/should-he-wear-a-yarmulke/"></div><p>I&nbsp;don’t know why&nbsp;a&nbsp;simple question&nbsp;became&nbsp;such&nbsp;a&nbsp;significant issue.&nbsp;The memory from that day is&nbsp;still&nbsp;so clear&nbsp;in my mind.&nbsp;</p><p>My new husband, Rojerio, and I were standing outside the sanctuary of my uncle and aunt’s synagogue. I was staring at the basket of yarmulkes—a traditional Jewish cap, previously worn by men, but becoming more common on women—specially made for the occasion. I was trying to answer the question before we went in. We had flown out for my cousin’s <a
href="https://18doors.org/introduction_to_bar_mitzvahs_and_bat_mitzvahs/" target="_blank" rel="noreferrer noopener">bar mitzvah</a> and having been married for less than a year, it was our first time in a setting that wasn’t among friends or my home synagogue.</p><p>Seeing a line forming behind us and knowing—as supportive of my religion as my husband&nbsp;was—that&nbsp;wearing a yarmulke&nbsp;might make him uncomfortable, I made a split-second decision.&nbsp;&nbsp;</p><p>“You don’t need to wear one,” I said quickly,&nbsp;as we were&nbsp;ushered&nbsp;inside to our seats.&nbsp;But&nbsp;once seated, I&nbsp;began&nbsp;to second-guess myself.&nbsp;&nbsp;</p><p>That simple question and the answer I’d chosen&nbsp;became a symbol for our first outing into the complicated religious life that we’d created.&nbsp;I started wondering what’s&nbsp;acceptable, what’s not, and what other people&nbsp;would&nbsp;think.&nbsp;</p><p>As the <a
href="https://18doors.org/interactive-shabbat-blessings/" target="_blank" rel="noreferrer noopener">Shabbat</a> service began, I purposefully kept my eyes on the <em>siddur</em>—prayer book—in my hands, shoulders hunched, and avoided looking around. In whispers, I told Rojerio what to do and when to do it, even then wondering what he should and shouldn’t take part in. Should he bow during prayers? Try to recite the prayers himself? What would he do when I was up on the <em>bimah </em>(the main podium in the synagogue)?</p><div
class="wp-block-image"><figure
class="alignright size-large is-resized"><img
loading="lazy" src="https://18doors.org/wp-content/uploads/Samantha-BarMitzvah-border-cropped-668x1024.jpg" alt="" class="wp-image-30018" width="315" height="482" srcset="https://18doors.org/wp-content/uploads/Samantha-BarMitzvah-border-cropped-668x1024.jpg 668w, https://18doors.org/wp-content/uploads/Samantha-BarMitzvah-border-cropped-196x300.jpg 196w, https://18doors.org/wp-content/uploads/Samantha-BarMitzvah-border-cropped-768x1178.jpg 768w, https://18doors.org/wp-content/uploads/Samantha-BarMitzvah-border-cropped.jpg 804w" sizes="(max-width: 315px) 100vw, 315px" /><figcaption>Samantha and Rojerio at the bar mitzvah.</figcaption></figure></div><p>During the&nbsp;<em>oneg</em>,&nbsp;the post-service gathering,&nbsp;most&nbsp;people were friendly.&nbsp;But&nbsp;there were a few&nbsp;covert&nbsp;looks, and&nbsp;several asked the inevitable question: “Is he going to convert?” No, I&nbsp;told&nbsp;them,&nbsp;but&nbsp;explained&nbsp;he’s very supportive and comes with me to synagogue,&nbsp;and we’re going to raise our kids Jewish.&nbsp;It was a practiced line.&nbsp;&nbsp;</p><p>I grew&nbsp;up&nbsp;expecting&nbsp;to&nbsp;marry someone Jewish, just like my mother and grandmothers—but&nbsp;dating Jewish men hadn’t gone so well. Then,&nbsp;I met my&nbsp;Rojerio&nbsp;unexpectedly&nbsp;and, just as unexpectedly,&nbsp;fell in love.&nbsp;&nbsp;</p><p>A non-practicing <a
href="https://18doors.org/growing-our-interfaith-marriage-garden/" target="_blank" rel="noreferrer noopener">Spanish Catholic</a> with ties to our region going back 400 years, he wasn’t the partner I imagined going to services with, praying with during Yom Kippur, or even standing on a <em>bimah</em> for a baby naming ceremony or a bris (the Jewish circumcision ceremony). But he was everything I’d wanted in a partner: funny, kind, ambitious, generous, romantic, and respectful. His culture and history, so different from my own, fascinated me. And he valued my faith and my culture.</p><p>However,&nbsp;his family was—and still is—Spanish Catholic.&nbsp;And while I felt magically accepted by&nbsp;them, there were still rocky moments as we’d discussed our life, our wedding, our marriage, and hopes&nbsp;for future children.&nbsp;Questions&nbsp;inevitably came up, such as:&nbsp;If we do this, what will they think?&nbsp;If our service isn’t in a synagogue or a church, how will people feel?&nbsp;How will we handle our two traditions if we raise our children Jewish?&nbsp;Will your family even consider us married if we have a Jewish ceremony?&nbsp;&nbsp;</p><p>But I respected the ways his family was so much like mine and at the same time so different. They&nbsp;gathered in the kitchen&nbsp;to cook&nbsp;special food for holidays, the older women sitting around the table talking about who&nbsp;was&nbsp;sick and who died and who got married.&nbsp;It’s&nbsp;just that,&nbsp;instead of Yiddish-accented English, the language would switch between English and Spanish without warning.&nbsp;&nbsp;</p><p>My mother,&nbsp;sister&nbsp;and&nbsp;I&nbsp;were&nbsp;warmly invited to cook tamales,&nbsp;green chile stew,&nbsp;red chile sauce and tortillas. I brought chicken soup to my mother-in-law when she was sick,&nbsp;and she and I would sit for hours talking about similarities and differences in our two religions out of respect and&nbsp;curiosity.&nbsp;&nbsp;&nbsp;</p><p>I loved our two cultures and the way they came together. I loved celebrating with my family and my husband’s family. We had found ways to bring our lives,&nbsp;cultures,&nbsp;customs,&nbsp;social mores and even religions together in a joyous, mostly harmonious way.&nbsp;&nbsp;</p><p>We&nbsp;made it&nbsp;work and&nbsp;found ways to appreciate and celebrate what we brought to the table.&nbsp;We even worked out&nbsp;questions about our wedding and our future children peacefully and respectfully.&nbsp;</p><p>So, there I was in at the&nbsp;synagogue&nbsp;and wondering:&nbsp;Why was I so worried about what other people thought?&nbsp;&nbsp;</p><p>Why was I&nbsp;feeling so&nbsp;stiff,&nbsp;my&nbsp;shoulders hunched,&nbsp;and&nbsp;avoiding looking at other&nbsp;people&nbsp; for&nbsp;fear of&nbsp;their&nbsp;judgment?&nbsp;All of my&nbsp;anxiety&nbsp;centered around what others thought and believed. But this was&nbsp;<em>our</em>&nbsp;life. Our future. Our path.&nbsp;&nbsp;</p><p>What did it matter that I had to whisper instructions to&nbsp;my husband because he didn’t know what to do,&nbsp;just as he did for me at the Catholic weddings and funerals we’d&nbsp;attended?&nbsp;Why should the covert&nbsp;looks&nbsp;and the not-so-covert questions&nbsp;of&nbsp;him converting&nbsp;bother me?&nbsp;Similar questions&nbsp;posed to my&nbsp;husband&nbsp;hadn’t bothered him at all.&nbsp;And what about all the&nbsp;people who were happy for and accepting of us?&nbsp;&nbsp;</p><p>We were both respectful&nbsp;and&nbsp;doing our best to navigate an unfamiliar situation together.&nbsp;We experienced&nbsp;finding&nbsp;ways to celebrate with each other, to show your partner all the reasons&nbsp;you love your religion&nbsp;and&nbsp;culture, and what&nbsp;happens when&nbsp;something separate&nbsp;becomes&nbsp;all the more beautiful for the&nbsp;sharing of it.&nbsp;&nbsp;</p><p>When we got back into town and went to Shabbat services, I asked our rabbi:&nbsp;Does he need to wear a yarmulke?&nbsp;&nbsp;</p><p>“He can wear one or not. It’s up to him.”&nbsp;&nbsp;</p><p>It was a simple answer to a complex problem, but I was glad for the&nbsp;solution&nbsp;that stood—if not everywhere, at least at our synagogue.&nbsp;&nbsp;</p><p>And, more important,&nbsp;how&nbsp;the answer&nbsp;stood for&nbsp;the shared religious&nbsp;and cultural&nbsp;life we were creating&nbsp;and celebrating: It’s up to us.&nbsp;&nbsp;</p><div
class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div
class="uwp-author-box">123<div
class="media-figure">
<a
href="https://18doors.org/profile/samantha-meyer-gallegos/"><img
src="https://18doors.org/wp-content/uploads/Headshot_Samantha-Meyer-Gallegos-150x150.jpg" width="100" height="100" alt="Samantha Meyer Gallegos" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div
class="media-body"><h3>Author: <a
href="https://18doors.org/profile/samantha-meyer-gallegos/">Samantha Meyer Gallegos</a></h3><p></p></div></div></div><div
class="at-below-post addthis_tool" data-url="https://18doors.org/should-he-wear-a-yarmulke/"></div></div><div
class="uk-panel"><div
class="textwidget widget-text"> <a
href="https://18doors.org/tag/jewish-catholic-relationships/" rel="tag">Jewish Catholic Relationships</a>, <a
href="https://18doors.org/tag/marriage/" rel="tag">Marriage</a>, <a
href="https://18doors.org/tag/newlywed/" rel="tag">Newlywed</a>, <a
href="https://18doors.org/tag/relationship-challenges/" rel="tag">Relationship Challenges</a>, <a
href="https://18doors.org/tag/relationships/" rel="tag">Relationships</a><br
/></div></div><hr><div
class="uk-panel uk-margin-remove-first-child uk-margin"><div
class="uk-child-width-expand" uk-grid><div
class="uk-width-auto@s"><img
width="100" class="el-image" alt data-src="https://18doors.org/wp-content/uploads/Headshot_Samantha-Meyer-Gallegos.jpg?d=https://18doors.org/wp-content/plugins/userswp/assets/images/no_profile.png" uk-img></div><div
class="uk-margin-remove-first-child"><h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        Samantha Meyer Gallegos</h3><div
class="el-content uk-panel uk-margin-small-top">Samantha Meyer Gallegos is a freelance writer, copywriter and editor, and is working on her first children's book. She writes both online and in print for regional and national magazines on subjects including parenting, dogs, travel, food, anxiety and music. Samantha also owns a small marketing company with her husband where she focuses on and consults about copy and social media, digital marketing and website strategy. She is a mom to a joyful little girl and three happy dogs.</div></div></div></div><hr><div
class="uk-panel"><div
class="textwidget widget-text"><div
id="related_posts" style="display: none;"><h3 class="uk-margin-medium-top">Other Articles You May Like</h3><div
class="uk-child-width-1-3@m" uk-grid><div><div
class="relatedthumb xxx">
<a
href="https://18doors.org/living-our-true-selves-queer-interfaith-and-in-love/" rel="bookmark" title="Living Our True Selves: Queer, Interfaith and in Love">
<img
src="https://18doors.org/wp-content/uploads/Ezra-engagement_crop-300x181.jpg" />
</a></div><div
class="relatedcontent"><h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a
class="uk-link-reset" href="https://18doors.org/living-our-true-selves-queer-interfaith-and-in-love/" rel="bookmark" title="Living Our True Selves: Queer, Interfaith and in Love">Living Our True Selves: Queer, Interfaith and in Love</a></h3></div></div><div><div
class="relatedthumb xxx">
<a
href="https://18doors.org/how-to-celebrate-shabbat-at-home-with-your-partner/" rel="bookmark" title="How to Celebrate Shabbat at Home with Your Partner">
<img
src="https://18doors.org/wp-content/uploads/taste-testing-couple-300x163.jpg" />
</a></div><div
class="relatedcontent"><h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a
class="uk-link-reset" href="https://18doors.org/how-to-celebrate-shabbat-at-home-with-your-partner/" rel="bookmark" title="How to Celebrate Shabbat at Home with Your Partner">How to Celebrate Shabbat at Home with Your Partner</a></h3></div></div><div><div
class="relatedthumb xxx">
<a
href="https://18doors.org/conversation-starters-about-values-for-interfaith-couples/" rel="bookmark" title="Conversation Starters About Values for Interfaith Couples">
<img
src="https://18doors.org/wp-content/uploads/couple-holding-hands-mountaintop-300x163.jpg" />
</a></div><div
class="relatedcontent"><h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a
class="uk-link-reset" href="https://18doors.org/conversation-starters-about-values-for-interfaith-couples/" rel="bookmark" title="Conversation Starters About Values for Interfaith Couples">Conversation Starters About Values for Interfaith Couples</a></h3></div></div><div><div
class="relatedthumb xxx">
<a
href="https://18doors.org/interfaith-relationship-goals-for-the-new-year/" rel="bookmark" title="Interfaith Relationship Goals For the New Year">
<img
src="https://18doors.org/wp-content/uploads/new-year-300x133.jpg" />
</a></div><div
class="relatedcontent"><h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a
class="uk-link-reset" href="https://18doors.org/interfaith-relationship-goals-for-the-new-year/" rel="bookmark" title="Interfaith Relationship Goals For the New Year">Interfaith Relationship Goals For the New Year</a></h3></div></div><div><div
class="relatedthumb xxx">
<a
href="https://18doors.org/conversation-starters-how-to-raise-future-kids-religiously/" rel="bookmark" title="Conversation Starters: How to Raise Future Kids Religiously">
<img
src="https://18doors.org/wp-content/uploads/couple-pregnancy-test-1-300x163.jpg" />
</a></div><div
class="relatedcontent"><h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a
class="uk-link-reset" href="https://18doors.org/conversation-starters-how-to-raise-future-kids-religiously/" rel="bookmark" title="Conversation Starters: How to Raise Future Kids Religiously">Conversation Starters: How to Raise Future Kids Religiously</a></h3></div></div><div><div
class="relatedthumb xxx">
<a
href="https://18doors.org/5-conversation-starters-about-family-food-culture/" rel="bookmark" title="5 Conversation Starters about Family Food Culture">
<img
width="300" height="110" src="https://18doors.org/wp-content/uploads/dinner-outdoors-300x110.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://18doors.org/wp-content/uploads/dinner-outdoors-300x110.jpg 300w, https://18doors.org/wp-content/uploads/dinner-outdoors-1024x376.jpg 1024w, https://18doors.org/wp-content/uploads/dinner-outdoors-768x282.jpg 768w, https://18doors.org/wp-content/uploads/dinner-outdoors-1536x564.jpg 1536w, https://18doors.org/wp-content/uploads/dinner-outdoors.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" />			</a></div><div
class="relatedcontent"><h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a
class="uk-link-reset" href="https://18doors.org/5-conversation-starters-about-family-food-culture/" rel="bookmark" title="5 Conversation Starters about Family Food Culture">5 Conversation Starters about Family Food Culture</a></h3></div></div></div></div></div></div></div></div></div></div><div
class="uk-section-default uk-section"><div
class="uk-container"><div
class="tm-grid-expand uk-grid-margin" uk-grid><div></div></div></div></div><style>#template-51_Ucw9s\#0-1-0-0 .el-link.uk-button{display:none}</style><div
class="stay-in-the-know uk-section-muted uk-section"><div
class="uk-container uk-container-small"><div
class="tm-grid-expand uk-grid-collapse" uk-grid><div
class="uk-width-1-2@m"><h1 class="uk-text-center">        Stay in the know.</h1></div><div
class="uk-width-1-2@m"><div
class="uk-margin">
<a
class="el-content uk-button uk-button-default" href="/newsletter-signup">
Subscribe to 18Doors emails
</a></div></div></div></div></div><div
class="footer uk-section-secondary uk-section"><div
class="uk-container"><div
class="tm-grid-expand uk-grid-margin" uk-grid><div
class="uk-width-1-3@m"><div
class="uk-panel uk-margin-remove-first-child uk-margin"><div
class="el-content uk-panel uk-margin-top"><p>190 North Main Street<br
/>Suite 203<br
/>Natick, MA 01760<br
/><a
href="tel:617-581-6860 ">(617) 581-6860 </a><br
/><a
href="mailto:support@18doors.org">support@18doors.org</a></p></div></div><div
class="uk-margin"><div
class="uk-child-width-auto uk-grid-small" uk-grid><div>
<a
class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.facebook.com/18Doorsorg" uk-icon="icon: facebook;"></a></div><div>
<a
class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.instagram.com/18Doorsorg/" uk-icon="icon: instagram;"></a></div><div>
<a
class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://twitter.com/18Doors_org" uk-icon="icon: twitter;"></a></div><div>
<a
class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.youtube.com/18doors" uk-icon="icon: youtube;"></a></div><div>
<a
class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.pinterest.com/18Doorsorg/" uk-icon="icon: pinterest;"></a></div></div></div></div><div
class="uk-width-1-3@m"><div
class="uk-panel uk-margin-remove-first-child uk-margin"><div
class="el-content uk-panel uk-margin-top"><p><a
href="https://18doors.org/about-18doors/">About</a><br
/><a
href="https://18doors.org/contact/">Contact</a><br
/><a
href="https://18doors.org/careers/">Careers</a><br
/><a
href="https://18doors.org/find-a-rabbi/">Find a Rabbi</a><br
/><a
href="https://18doors.org/donate/">Donate</a></p></div></div></div><div
class="uk-width-1-3@m"><div
class="uk-margin">
<img
class="el-image" alt data-src="/wp-content/themes/yootheme/cache/18Doors_white_logo_horizontal-5ac110b1.png" data-srcset="/wp-content/themes/yootheme/cache/18Doors_white_logo_horizontal-5ac110b1.png 200w, /wp-content/themes/yootheme/cache/18Doors_white_logo_horizontal-de364740.png 400w" data-sizes="(min-width: 200px) 200px" data-width="200" data-height="80" uk-img></div><div
class="uk-panel uk-margin-remove-first-child uk-margin"><div
class="el-content uk-panel uk-margin-top"><p><a
href="https://18doors.org/terms-of-use/">Terms of Use</a> | <a
href="https://18doors.org/privacy-policy">Privacy Policy</a> <br
/>Copyright © 2021 18Doors.org<br
/>EIN 043-577816</p></div></div></div></div></div></div></div> <script type="text/javascript">var default_location='Philadelphia';var latlng;var address;var dist=0;var Sgeocoder=(typeof google!=='undefined'&&typeof google.maps!=='undefined')?new google.maps.Geocoder():{};function geodir_setup_submit_search($form){jQuery('.geodir_submit_search').unbind('click');jQuery('.geodir_submit_search').click(function(e){e.preventDefault();var s=' ';var $form=jQuery(this).closest('form');if(jQuery("#sdistance input[type='radio']:checked").length!=0)dist=jQuery("#sdistance input[type='radio']:checked").val();if(jQuery('.search_text',$form).val()==''||jQuery('.search_text',$form).val()=='Search for')jQuery('.search_text',$form).val(s);if(jQuery('.search_by_post',$form).val()!=''&&typeof gd_cpt_no_location=='function'){if(gd_cpt_no_location(jQuery('.search_by_post',$form).val())){jQuery('.snear',$form).remove();jQuery('.sgeo_lat',$form).remove();jQuery('.sgeo_lon',$form).remove();jQuery('select[name="sort_by"]',$form).remove();jQuery($form).submit();return}}
if(dist>0||(jQuery('select[name="sort_by"]').val()=='nearest'||jQuery('select[name="sort_by"]',$form).val()=='farthest')||(jQuery(".snear",$form).val()!=''&&jQuery(".snear",$form).val()!='Near'&&!jQuery('.geodir-location-search-type',$form).val())){if(window.gdMaps==='osm'){var $near_val=jQuery(".snear",$form).val();var $is_post_code=$near_val.match("^([A-Za-z][A-Ha-hJ-Yj-y]?[0-9][A-Za-z0-9]??[0-9][A-Za-z]{2}|[Gg][Ii][Rr] ?0[Aa]{2})$");if($is_post_code){$near_val=$near_val.replace(/.{3}$/,' $&');jQuery(".snear",$form).val($near_val)}}
geodir_setsearch($form)}else{jQuery(".snear",$form).val('');jQuery($form).submit()}});if(!jQuery('input.geodir-location-search-type').length&&jQuery('[name="snear"]').length){jQuery('[name="snear"]').unbind('keyup');jQuery('[name="snear"]').on('keyup',function($){jQuery('.sgeo_lat').val('');jQuery('.sgeo_lon').val('')})}}
jQuery(document).ready(function(){geodir_setup_submit_search();jQuery("body").on("geodir_setup_search_form",function($form){geodir_setup_submit_search($form)})});function geodir_setsearch($form){if((dist>0||(jQuery('select[name="sort_by"]',$form).val()=='nearest'||jQuery('select[name="sort_by"]',$form).val()=='farthest'))&&(jQuery(".snear",$form).val()==''||jQuery(".snear",$form).val()=='Near'))jQuery(".snear",$form).val(default_location);geocodeAddress($form)}
function updateSearchPosition(latLng,$form){if(window.gdMaps==='google'){jQuery('.sgeo_lat').val(latLng.lat());jQuery('.sgeo_lon').val(latLng.lng())}else if(window.gdMaps==='osm'){jQuery('.sgeo_lat').val(latLng.lat);jQuery('.sgeo_lon').val(latLng.lon)}
jQuery($form).submit()}
function geocodeAddress($form){Sgeocoder=window.gdMaps=='google'?new google.maps.Geocoder():null;if(jQuery('.snear',$form).val()==''||(jQuery('.sgeo_lat').val()!=''&&jQuery('.sgeo_lon').val()!='')||jQuery('.snear',$form).val().match("^In:")){if(jQuery('.snear',$form).val().match("^In:")){jQuery(".snear",$form).val('')}
jQuery($form).submit()}else{var address=jQuery(".snear",$form).val();if(jQuery('.snear',$form).val()=='Near'){initialise2()}else{var search_address=address;if(window.gdMaps==='google'){Sgeocoder.geocode({'address':search_address},function(results,status){if(status==google.maps.GeocoderStatus.OK){updateSearchPosition(results[0].geometry.location,$form)}else{alert("Search was not successful for the following reason :"+status)}})}else if(window.gdMaps==='osm'){geocodePositionOSM(!1,search_address,!1,!1,function(geo){if(typeof geo!=='undefined'&&geo.lat&&geo.lon){updateSearchPosition(geo,$form)}else{alert("Search was not successful for the requested address.")}})}else{jQuery($form).submit()}}}}
function initialise2(){if(!window.gdMaps){return}
if(window.gdMaps==='google'){var latlng=new google.maps.LatLng(56.494343,-4.205446);var myOptions={zoom:4,mapTypeId:google.maps.MapTypeId.TERRAIN,disableDefaultUI:!0}}else if(window.gdMaps==='osm'){var latlng=new L.LatLng(56.494343,-4.205446);var myOptions={zoom:4,mapTypeId:'TERRAIN',disableDefaultUI:!0}}
try{prepareGeolocation()}catch(e){}
doGeolocation()}
function doGeolocation(){if(navigator.geolocation){navigator.geolocation.getCurrentPosition(positionSuccess,positionError)}else{positionError(-1)}}
function positionError(err){var msg;switch(err.code){case err.UNKNOWN_ERROR:msg="Unable to find your location";break;case err.PERMISSION_DENINED:msg="Permission denied in finding your location";break;case err.POSITION_UNAVAILABLE:msg="Your location is currently unknown";break;case err.BREAK:msg="Attempt to find location took too long";break;default:msg="Location detection not supported in browser"}
jQuery('#info').html(msg)}
function positionSuccess(position){var coords=position.coords||position.coordinate||position;jQuery('.sgeo_lat').val(coords.latitude);jQuery('.sgeo_lon').val(coords.longitude);jQuery('.geodir-listing-search').submit()}
window.onunload=function(){if(jQuery('.sgeo_lat').length){jQuery('.sgeo_lat').val('');jQuery('.sgeo_lon').val('')}}</script> <script>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</script> <script type="text/javascript">map_id_arr=[];gdUmarker='';my_location='';lat='';lon='';gdUmarker='';userMarkerActive=!1;gdLocationOptions={enableHighAccuracy:!0,timeout:5000,maximumAge:0};jQuery("body").on("map_show",function(event,map_id){map_id_arr.push(map_id);if(lat&&lon){setTimeout(function(map_id){geodir_search_setUserMarker(lat,lon,map_id)},1,map_id)}})</script> <script>jQuery(document).ready(function(){jQuery('p#user_switching_switch_on').css('position','relative')})</script> <script>jQuery(document).ready(function(){jQuery('p#user_switching_switch_on').css('float','right').css('padding-right','10px')})</script> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script> <div
class="geodir-location-search-wrap lity-hide lity-show" style="display: none;"><div
class="gdlmls-title">Change Location</div><div
class="gdlmls-sub-title">To find awesome listings near you!</div><div
class="geodir-location-search-input-wrap">
<input
type="text" class="geodir-location-search" placeholder="city, region, country"></div></div> <script>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</script> <script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='tg3hgaqzyhlciieamtid';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='ysddjwpwualikmmor3os';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='wnmbreoh53cstu4u7pge';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='nb0wwslbadlkyzvh2wtt';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='mvsnilyfnqraseusfxy5';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='ve5dj1oarkfeihkidzzx';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='grxpndzyusudhirzjpeb';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='fntvuq4zviz0bdwjardd';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='otce0ttejj9ek1jjbcgz';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='myvyazmlkrieasvs5lvl';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='ljig243fmdcyqarozqu5';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='l68yt4ryvczzldzlwoty';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='mpo247xcqiqwd7s3zv0e';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='oxh20tvaxcb7k0z21zdj';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=!0;s.dataset.campaign='qau6rksf460bg81bggez';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s)})(document)</script><script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}</script><style>html{font-size:16px}</style> <script type="text/javascript">var tg3hgaqzyhlciieamtid_shortcode=!0;var ysddjwpwualikmmor3os_shortcode=!0;var wnmbreoh53cstu4u7pge_shortcode=!0;var nb0wwslbadlkyzvh2wtt_shortcode=!0;var mvsnilyfnqraseusfxy5_shortcode=!0;var ve5dj1oarkfeihkidzzx_shortcode=!0;var grxpndzyusudhirzjpeb_shortcode=!0;var fntvuq4zviz0bdwjardd_shortcode=!0;var otce0ttejj9ek1jjbcgz_shortcode=!0;var myvyazmlkrieasvs5lvl_shortcode=!0;var ljig243fmdcyqarozqu5_shortcode=!0;var l68yt4ryvczzldzlwoty_shortcode=!0;var mpo247xcqiqwd7s3zv0e_shortcode=!0;var oxh20tvaxcb7k0z21zdj_shortcode=!0;var qau6rksf460bg81bggez_shortcode=!0</script> <script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpp"}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6"}if(window.addthis_share===undefined){window.addthis_share={}}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":!0,"ui_atversion":"300"}}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-732cdbccc72860d84cbfc7dc5d001955","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":!1}}(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers)}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i])}}}},1000)}())</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e1e0aede3ddc33d" async="async"></script><link
rel='stylesheet' id='wpo_min-footer-0-css'  href='https://18doors.org/wp-content/cache/wpo-minify/1613762346/assets/wpo-minify-footer-62810e09.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var geodir_select2_params={"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"}</script> <script type='text/javascript' src='https://18doors.org/wp-content/cache/wpo-minify/1613762346/assets/wpo-minify-footer-7f4109f5.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyDs_0xjrywWuErLMqKnGoqDUyZHQrBCLow&#038;libraries=places&#038;ver=5.5.3' id='geodir-google-maps-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var ajaxurl="https:\/\/18doors.org\/wp-admin\/admin-ajax.php";var ldVars={"postID":"29958","videoReqMsg":"You must watch the video before accessing this content"}</script> <script type='text/javascript' src='https://18doors.org/wp-content/cache/wpo-minify/1613762346/assets/wpo-minify-footer-c7b72512.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.1.1',blog:'172189902',post:'29958',tz:'0',srv:'18doors.org'}]);_stq.push(['clickTrackerInit','172189902','29958'])</script> <script type="text/javascript">var omapi_localized={ajax:'https://18doors.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',nonce:'904cc461e5',slugs:{"tg3hgaqzyhlciieamtid":{"slug":"tg3hgaqzyhlciieamtid","mailpoet":!1},"ysddjwpwualikmmor3os":{"slug":"ysddjwpwualikmmor3os","mailpoet":!1},"wnmbreoh53cstu4u7pge":{"slug":"wnmbreoh53cstu4u7pge","mailpoet":!1},"nb0wwslbadlkyzvh2wtt":{"slug":"nb0wwslbadlkyzvh2wtt","mailpoet":!1},"mvsnilyfnqraseusfxy5":{"slug":"mvsnilyfnqraseusfxy5","mailpoet":!1},"ve5dj1oarkfeihkidzzx":{"slug":"ve5dj1oarkfeihkidzzx","mailpoet":!1},"grxpndzyusudhirzjpeb":{"slug":"grxpndzyusudhirzjpeb","mailpoet":!1},"fntvuq4zviz0bdwjardd":{"slug":"fntvuq4zviz0bdwjardd","mailpoet":!1},"otce0ttejj9ek1jjbcgz":{"slug":"otce0ttejj9ek1jjbcgz","mailpoet":!1},"myvyazmlkrieasvs5lvl":{"slug":"myvyazmlkrieasvs5lvl","mailpoet":!1},"ljig243fmdcyqarozqu5":{"slug":"ljig243fmdcyqarozqu5","mailpoet":!1},"l68yt4ryvczzldzlwoty":{"slug":"l68yt4ryvczzldzlwoty","mailpoet":!1},"mpo247xcqiqwd7s3zv0e":{"slug":"mpo247xcqiqwd7s3zv0e","mailpoet":!1},"oxh20tvaxcb7k0z21zdj":{"slug":"oxh20tvaxcb7k0z21zdj","mailpoet":!1},"qau6rksf460bg81bggez":{"slug":"qau6rksf460bg81bggez","mailpoet":!1}}}</script> <script type="text/javascript">var omapi_data={"wc_cart":[],"object_id":29958,"object_key":"post","object_type":"post","term_ids":[35,5856,4544,4552,4619,4621]}</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 19 Feb 2021 19:30:02 GMT -->
