<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="/wp-content/uploads/fav.png">
        <link rel="apple-touch-icon" href="/wp-content/themes/yootheme/vendor/yootheme/theme-wordpress/assets/images/apple-touch-icon.png">
                <meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.17 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to React When Your People’s People are Targeted - 18Doors</title>
	<meta name="description" content="Lauren Schreiber Sasaki writes about how to react when a minority group is targeted that isn&#039;t your minority group - and have solidarity." />
	<link rel="canonical" href="https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How To React When Your People&#039;s People are Targeted" />
	<meta property="og:description" content="This is about standing in solidarity when you aren&#039;t targeted." />
	<meta property="og:url" content="https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/" />
	<meta property="og:site_name" content="18Doors" />
	<meta property="article:published_time" content="2021-03-24T20:03:38+00:00" />
	<meta property="article:modified_time" content="2021-03-24T20:41:41+00:00" />
	<meta property="og:image" content="https://18doors.org/wp-content/uploads/LaurenSS-thumbnail.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lauren Schreiber Sasaki">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://18doors.org/#website","url":"https://18doors.org/","name":"18Doors","description":"","potentialAction":[{"@type":"SearchAction","target":"https://18doors.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/#primaryimage","inLanguage":"en-US","url":"https://18doors.org/wp-content/uploads/LaurenSS-hero.jpg","width":1500,"height":501,"caption":"Lauren and family"},{"@type":"WebPage","@id":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/#webpage","url":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/","name":"How to React When Your People\u2019s People are Targeted - 18Doors","isPartOf":{"@id":"https://18doors.org/#website"},"primaryImageOfPage":{"@id":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/#primaryimage"},"datePublished":"2021-03-24T20:03:38+00:00","dateModified":"2021-03-24T20:41:41+00:00","author":{"@id":"https://18doors.org/#/schema/person/3ca4feaa8a9d8226373813e35d18ce66"},"description":"Lauren Schreiber Sasaki writes about how to react when a minority group is targeted that isn't your minority group - and have solidarity.","breadcrumb":{"@id":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/"]}]},{"@type":"BreadcrumbList","@id":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://18doors.org/","url":"https://18doors.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/","url":"https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/","name":"How to React When Your People\u2019s People are Targeted"}}]},{"@type":"Person","@id":"https://18doors.org/#/schema/person/3ca4feaa8a9d8226373813e35d18ce66","name":"Lauren Schreiber Sasaki","image":{"@type":"ImageObject","@id":"https://18doors.org/#personlogo","inLanguage":"en-US","url":"https://18doors.org/wp-content/uploads/Lauren-Schreiber-Sasaski-headshot-150x150.jpg?d=https://18doors.org/wp-content/plugins/userswp/assets/images/no_profile.png","caption":"Lauren Schreiber Sasaki"},"description":"Lauren Schreiber Sasaki is the Jewish Life programmer at The Miles Nadal Jewish Community Center in downtown Toronto, and the coordinator of their Jewish&amp; program, which seeks to explicitly gather and support multi-faith, multicultural and mixed heritage Jewish folks and families. She grew up an Ashkenazi (Eastern European) Jew in Montreal and her partner is from a Japanese &amp; Irish Catholic home in Ottawa. Their kids are being raised \u201cJewish&amp;\u201d in Toronto; where they think it is important they be exposed to and immersed in all their ancestries."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//www.recaptcha.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="18Doors &raquo; Feed" href="https://18doors.org/feed/" />
<link rel="alternate" type="text/calendar" title="18Doors &raquo; iCal Feed" href="https://18doors.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/18doors.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ayecode-ui-css'  href='https://18doors.org/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility.css?ver=4.3.1' type='text/css' media='all' />
<style id='ayecode-ui-inline-css' type='text/css'>
			
							
			
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://18doors.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://18doors.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://18doors.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tclr-gutenberg-blocks-css'  href='https://18doors.org/wp-content/plugins/tin-canny-learndash-reporting/src/blocks/dist/blocks.style.build.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ult-gutenberg-blocks-css'  href='https://18doors.org/wp-content/plugins/uncanny-learndash-toolkit/src/blocks/dist/blocks.style.build.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://18doors.org/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css'  href='https://18doors.org/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-adv-search-css'  href='https://18doors.org/wp-content/plugins/geodir_advance_search_filters/assets/css/style.css?ver=2.1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-location-css-css'  href='https://18doors.org/wp-content/plugins/geodir_location_manager/assets/css/geodir-location.css?ver=2.0.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='hide-admin-bar-based-on-user-roles-css'  href='https://18doors.org/wp-content/plugins/hide-admin-bar-based-on-user-roles/public/css/hide-admin-bar-based-on-user-roles-public.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//18doors.org/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//18doors.org/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//18doors.org/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//18doors.org/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.3.0.1' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://18doors.org/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://18doors.org/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='userswp-css'  href='https://18doors.org/wp-content/plugins/userswp/assets/css/users-wp.css?ver=1.2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://18doors.org/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wk-styles-css'  href='https://18doors.org/wp-content/plugins/widgetkit/cache/wk-styles-dc1097fa.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-h5p-xapi-css'  href='https://18doors.org/wp-content/plugins/tin-canny-learndash-reporting/src/h5p-xapi/wp-h5p-xapi.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://18doors.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='snc-style-css'  href='https://18doors.org/wp-content/plugins/tin-canny-learndash-reporting/src/uncanny-articulate-and-captivate/assets/css/style.min.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?wpfas=true' type='text/css' media='all' />
<link href="https://18doors.org/wp-content/themes/yootheme_18doors/css/theme.1.css?ver=1615935807" rel="stylesheet">
<link href="https://18doors.org/wp-content/themes/yootheme_18doors/css/custom.css?ver=2.4.1" rel="stylesheet">
<script type='text/javascript' src='https://18doors.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
window.gdSetMap = window.gdSetMap || 'google';window.gdLoadMap = window.gdLoadMap || '';
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4' id='select2-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.3.1' id='bootstrap-js-bundle-js'></script>
<script type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script>
<script type='text/javascript' id='geodir-js-extra'>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</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.1.0.2' id='geodir-js'></script>
<script type='text/javascript' id='geodir-js-after'>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</script>
<script type='text/javascript' src='https://18doors.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://18doors.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/js/jquery.ui.timepicker.min.js?ver=2.1.0.2' id='geodir-jquery-ui-timepicker-js'></script>
<script type='text/javascript' id='geodir-jquery-ui-timepicker-js-after'>
jQuery(function($){$.timepicker.setDefaults({"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","amNames":["AM","A"],"pmNames":["PM","P"],"isRTL":false});});
</script>
<script type='text/javascript' id='geodir-adv-search-js-extra'>
/* <![CDATA[ */
var geodir_search_params = {"geodir_advanced_search_plugin_url":"https:\/\/18doors.org\/wp-content\/plugins\/geodir_advance_search_filters","geodir_admin_ajax_url":"https:\/\/18doors.org\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter":"1","search_suggestions_with":"","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","autocomplete_min_chars":"3","autocompleter_max_results":"10","autocompleter_filter_location":"1","time_format":"g:i a","am_pm":"[\"am\", \"AM\", \"pm\", \"PM\"]","open_now_format":"{label}, {time}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodir_advance_search_filters/assets/js/script.min.js?ver=2.1.0.0' id='geodir-adv-search-js'></script>
<script type='text/javascript' id='geodir-location-script-js-extra'>
/* <![CDATA[ */
var geodir_location_params = {"geodir_location_admin_url":"https:\/\/18doors.org\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/18doors.org\/wp-content\/plugins\/geodir_location_manager","ajax_url":"https:\/\/18doors.org\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","confirm_set_default":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/18doors.org\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","confirm_delete_location":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","confirm_delete_neighbourhood":"Are you sure you want to delete this neighbourhood?","delete_bulk_location_select_msg":"Please select at least one location.","neighbourhood_is_active":"","text_In":"In:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodir_location_manager/assets/js/location-common.min.js?ver=2.0.0.22' id='geodir-location-script-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodir_location_manager/assets/js/location-front.min.js?ver=2.0.0.22' id='geodir-location-front-script-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/hide-admin-bar-based-on-user-roles/public/js/hide-admin-bar-based-on-user-roles-public.js?ver=1.7.0' id='hide-admin-bar-based-on-user-roles-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/18doors.org\/wp-admin\/admin-ajax.php","nonce":"0a6fdc7930"},"i18n":{"dismiss":"Dismiss","error":{"generic":"Something went wrong. Please, try again"}},"modals":[],"frontendLogin":{"hasAjaxEnabled":true,"currentPageIsLoginPage":false,"ui":{"showAnimationOnSubmit":true,"buttonDisabledOnSubmit":true},"i18n":{"checkReCaptcha":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.4.3' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='userswp-js-extra'>
/* <![CDATA[ */
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/18doors.org\/wp-admin\/admin-ajax.php","login_modal":"","register_modal":"","forgot_modal":"","default_banner":"https:\/\/18doors.org\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/userswp/assets/js/users-wp.min.js?ver=1.2.2.14' id='userswp-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/widgetkit/cache/uikit2-550b560a.js?ver=5.7' id='uikit2-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/widgetkit/cache/wk-scripts-bd17b19a.js?ver=5.7' id='wk-scripts-js'></script>
<script type='text/javascript' id='wp-h5p-xapi-js-before'>
WP_H5P_XAPI_STATEMENT_URL = 'https://18doors.org/wp-content/plugins/tin-canny-learndash-reporting/src/h5p-xapi/process-xapi-statement.php?security=a22266518e';WP_H5P_XAPI_CONTEXTACTIVITY = JSON.parse( '{"id":"https:\/\/18doors.org\/how-to-react-when-your-peoples-people-are-targeted\/","definition":{"name":{"en":"How to React When Your People\u2019s People are Targeted - 18Doors"},"moreInfo":"https:\/\/18doors.org\/how-to-react-when-your-peoples-people-are-targeted\/"}}' );
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/tin-canny-learndash-reporting/src/h5p-xapi/wp-h5p-xapi.js?ver=3.4.4' id='wp-h5p-xapi-js'></script>
<link rel="https://api.w.org/" href="https://18doors.org/wp-json/" /><link rel="alternate" type="application/json" href="https://18doors.org/wp-json/wp/v2/posts/31888" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://18doors.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://18doors.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://18doors.org/?p=31888' />
<link rel="alternate" type="application/json+oembed" href="https://18doors.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F18doors.org%2Fhow-to-react-when-your-peoples-people-are-targeted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://18doors.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F18doors.org%2Fhow-to-react-when-your-peoples-people-are-targeted%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1098951220454887');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1098951220454887&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript">
           var ajaxurl = "https://18doors.org/wp-admin/admin-ajax.php";
         </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://18doors.org"><link rel="https://theeventscalendar.com/" href="https://18doors.org/wp-json/tribe/events/v1/" />
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2258320,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<script src="https://18doors.org/wp-content/themes/yootheme/vendor/yootheme/theme-analytics/app/analytics.min.js?ver=2.4.1" defer></script>
<script src="https://18doors.org/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.4.1"></script>
<script src="https://18doors.org/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-flow.min.js?ver=2.4.1"></script>
<script src="https://18doors.org/wp-content/themes/yootheme/js/theme.js?ver=2.4.1"></script>
<script>var $theme = {"google_analytics":"UA-369345-1","google_analytics_anonymize":""};</script>
<script>(function() {

    window._pa = window._pa || {};

    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;

    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.perfectaudience.com/serve/6019d6898eb0a88959000031.js";

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);

  })();

window.addEventListener("load", () => {
var miles = document.querySelector('.geodir-field-i_am_willing_to_officiate_lifecycle_events_select');
var milesSwitcher = document.querySelector('.miles-switcher');
if (miles.length !== null) {
    milesSwitcher.setAttribute("style", "display:inline-block !important;");
}
});

window.addEventListener("load", () => {
var travel = document.querySelector('.geodir-field-are_you_willing_to_travel_further_afield_to_offici > ul > li');
if (travel.innerHTML == "No" || null) {
    travel.innerHTML = null;
} else {
	travel.innerHTML = "I am open to discussing traveling farther to officiate at your event.";
}
});


jQuery(document).ready(function(){
	const urlParams = new URLSearchParams(window.location.search);
	
	const vars = [
		['sservices_i_offer[]', 'select[name="sservices_i_offer[]"]', 'select'],
		['soption_for_who_is_the_event_for[]', 'select[name="soption_for_who_is_the_event_for[]"]', 'select'],
		['swill_your_event_be_taken_place_on_shabbat[]', 'select[name="swill_you_officiate_on_shabbat[][]"]', 'select']
	];
	
	for(var i in vars){
		if(urlParams.has(vars[i][0])){
			console.log(vars[i]);
			switch(vars[i][2]){
				case 'select':
					jQuery(vars[i][1]).val(urlParams.get(vars[i][0]));
					break;
					
				case 'text':
					jQuery(vars[i][1]).val(urlParams.get(vars[i][0]));
					break;
					
				case 'checkbox':
					jQuery(vars[i][1]).eq(0).prop('checked', true);
					break;
			}
		}
	}
});



(function(o){var b="https://turbolion.io/anywhere/",t="f847af3bd46a47deac8d1dd08ec7e042743035c753474e22b6c035c78479aa76",a=window.AutopilotAnywhere={_runQueue:[],run:function(){this._runQueue.push(arguments);}},c=encodeURIComponent,s="SCRIPT",d=document,l=d.getElementsByTagName(s)[0],p="t="+c(d.title||"")+"&u="+c(d.location.href||"")+"&r="+c(d.referrer||""),j="text/javascript",z,y;if(!window.Autopilot) window.Autopilot=a;if(o.app) p="devmode=true&"+p;z=function(src,asy){var e=d.createElement(s);e.src=src;e.type=j;e.async=asy;l.parentNode.insertBefore(e,l);};y=function(){z(b+t+'?'+p,true);};if(window.attachEvent){window.attachEvent("onload",y);}else{window.addEventListener("load",y,false);}})({});</script>
<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-369345-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.uk-section-default {
        background-image: none;
}

.uk-section-secondary {
    background-image: none;

}

.banner {
	overflow:visible !important;
	z-index:999;
}
.tm-toolbar, .tm-header {
	z-index:9999;
}
.uk-navbar-container:not(.uk-navbar-transparent) .uk-search-toggle, .tm-toolbar-default .uk-search-toggle {
    color: #E03E52;
}
.uk-navbar-nav>li>a
{    padding: 0 13px;
    font-size: 16px;
}

@media (max-width: 1390px) {
    .uk-navbar-nav > li > a {
        font-size: 14px;
    }
}

.uk-card-primary {
	background-color: #fff;
}		</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-31888 single-format-standard geodir_advance_search tribe-no-js tribe-bar-is-disabled gd-map-google">
        
        
        
        <div class="tm-page">

                        
<div class="tm-header-mobile uk-hidden@l">


    <div class="uk-navbar-container">
        <nav uk-navbar>

                        <div class="uk-navbar-left">

                
                                <a class="uk-navbar-toggle" href="#tm-mobile" uk-toggle>
                    <div uk-navbar-toggle-icon></div>
                                    </a>
                
                
            </div>
            
                        <div class="uk-navbar-center">
                
<a href="https://18doors.org" class="uk-navbar-item uk-logo">
    <img alt src="/wp-content/themes/yootheme/cache/18Doors_primary_logo_horizontal-6ec23ab4.png" srcset="/wp-content/themes/yootheme/cache/18Doors_primary_logo_horizontal-6ec23ab4.png 150w, /wp-content/themes/yootheme/cache/18Doors_primary_logo_horizontal-c8b753d5.png 300w" sizes="(min-width: 150px) 150px" data-width="150" data-height="60"></a>
                            </div>
            
            
        </nav>
    </div>

    

<div id="tm-mobile" uk-offcanvas mode="slide" overlay>
    <div class="uk-offcanvas-bar uk-flex">

        <button class="uk-offcanvas-close" type="button" uk-close></button>

                <div class="uk-margin-auto-vertical uk-width-1-1">
            
            
<div class="uk-child-width-1-1" uk-grid>    <div>
<div class="uk-panel">

    
    
<ul class="uk-nav uk-nav-default">
    
	<li class="uk-parent"><a href="https://18doors.org/couples-and-weddings/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">Couples &#038; Weddings</a>
	<ul class="uk-nav-sub">

		<li><a href="https://18doors.org/couples/" class=" menu-item menu-item-type-post_type menu-item-object-page">Couples</a></li>
		<li><a href="https://18doors.org/wedding/" class=" menu-item menu-item-type-post_type menu-item-object-page">Weddings</a></li></ul></li>
	<li class="uk-parent"><a href="https://18doors.org/parents-families/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">Parents &#038; Families</a>
	<ul class="uk-nav-sub">

		<li><a href="https://18doors.org/parents/" class=" menu-item menu-item-type-post_type menu-item-object-page">Parents</a></li>
		<li><a href="https://18doors.org/families/" class=" menu-item menu-item-type-post_type menu-item-object-page">Families</a></li>
		<li><a href="https://18doors.org/grandparents/" class=" menu-item menu-item-type-post_type menu-item-object-page">Grandparents</a></li></ul></li>
	<li><a href="https://18doors.org/clergy/" class=" menu-item menu-item-type-post_type menu-item-object-page">Clergy</a></li>
	<li><a href="https://18doors.org/jewish-organizations/" class=" menu-item menu-item-type-post_type menu-item-object-page">Jewish Organizations</a></li>
	<li class="uk-parent"><a href="https://18doors.org/local-and-events/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">18Doors Local &#038; Events</a>
	<ul class="uk-nav-sub">

		<li><a href="https://18doors.org/18doors-local/" class=" menu-item menu-item-type-post_type menu-item-object-page">18Doors Local</a></li>
		<li><a href="https://18doors.org/18doors-events/" class=" menu-item menu-item-type-post_type menu-item-object-page">Events</a></li></ul></li>
	<li><a href="https://18doors.org/tag/passover/" class=" menu-item menu-item-type-custom menu-item-object-custom">Passover</a></li></ul>

</div>
</div>    <div>
<div class="uk-panel widget-custom-html" id="widget-custom_html-7">

    
    <div class="textwidget custom-html-widget"><a href="/donate" class="el-link uk-button uk-button-primary">Donate</a></div>
</div>
</div>    <div>
<div class="uk-panel widget-search" id="widget-search-2">

    
    

    <form id="search-680" action="https://18doors.org" method="get" role="search" class="uk-search uk-search-default"><span uk-search-icon></span><input name="s" placeholder="Search" type="search" class="uk-search-input"></form>






</div>
</div></div>
                    </div>
        
    </div>
</div>

</div>


<div class="tm-toolbar tm-toolbar-default uk-visible@l">
    <div class="uk-container uk-flex uk-flex-middle uk-container-expand uk-flex-center">

                <div>
            <div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid="margin: uk-margin-small-top">

                
                                <div>
<div class="uk-panel widget-menu" id="widget-nav_menu-1">

    
    
<ul class="uk-subnav">
    <li><a href="https://18doors.org/explore/" class=" menu-item menu-item-type-post_type menu-item-object-page">Explore</a></li><li><a href="https://18doors.org/impact/" class=" menu-item menu-item-type-post_type menu-item-object-page">Impact</a></li><li><a href="https://18doors.org/find-a-rabbi/" class=" menu-item menu-item-type-post_type menu-item-object-page">Find a Rabbi</a></li><li class="uk-parent"><a href="https://18doors.org/about-18doors/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">About 18Doors</a></li></ul>

</div>
</div>                
            </div>
        </div>
        
        
    </div>
</div>

<div class="tm-header uk-visible@l" uk-header>



    
        <div class="uk-navbar-container">

            <div class="uk-container uk-container-xlarge">
                <nav class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;!.uk-navbar-container&quot;}">

                                        <div class="uk-navbar-left">

                                                    
<a href="https://18doors.org" class="uk-navbar-item uk-logo">
    <img alt src="/wp-content/themes/yootheme/cache/18doors-color-12ef9641.png" srcset="/wp-content/themes/yootheme/cache/18doors-color-12ef9641.png 250w, /wp-content/themes/yootheme/cache/18doors-color-8e324b78.png 500w" sizes="(min-width: 250px) 250px" data-width="250" data-height="82"><img class="uk-logo-inverse" alt src="/wp-content/themes/yootheme/cache/18door-white-8bbdcb2f.png" srcset="/wp-content/themes/yootheme/cache/18door-white-8bbdcb2f.png 250w, /wp-content/themes/yootheme/cache/18door-white-460bbe0a.png 500w" sizes="(min-width: 250px) 250px" data-width="250" data-height="82"></a>
                                                    
                        
                    </div>
                    
                                        <div class="uk-navbar-center">

                        
                                                    
<ul class="uk-navbar-nav">
    
	<li class="uk-parent"><a href="https://18doors.org/couples-and-weddings/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">Couples &#038; Weddings</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://18doors.org/couples/" class=" menu-item menu-item-type-post_type menu-item-object-page">Couples</a></li>
		<li><a href="https://18doors.org/wedding/" class=" menu-item menu-item-type-post_type menu-item-object-page">Weddings</a></li></ul></div></div></div></li>
	<li class="uk-parent"><a href="https://18doors.org/parents-families/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">Parents &#038; Families</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://18doors.org/parents/" class=" menu-item menu-item-type-post_type menu-item-object-page">Parents</a></li>
		<li><a href="https://18doors.org/families/" class=" menu-item menu-item-type-post_type menu-item-object-page">Families</a></li>
		<li><a href="https://18doors.org/grandparents/" class=" menu-item menu-item-type-post_type menu-item-object-page">Grandparents</a></li></ul></div></div></div></li>
	<li><a href="https://18doors.org/clergy/" class=" menu-item menu-item-type-post_type menu-item-object-page">Clergy</a></li>
	<li><a href="https://18doors.org/jewish-organizations/" class=" menu-item menu-item-type-post_type menu-item-object-page">Jewish Organizations</a></li>
	<li class="uk-parent"><a href="https://18doors.org/local-and-events/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">18Doors Local &#038; Events</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://18doors.org/18doors-local/" class=" menu-item menu-item-type-post_type menu-item-object-page">18Doors Local</a></li>
		<li><a href="https://18doors.org/18doors-events/" class=" menu-item menu-item-type-post_type menu-item-object-page">Events</a></li></ul></div></div></div></li>
	<li><a href="https://18doors.org/tag/passover/" class=" menu-item menu-item-type-custom menu-item-object-custom">Passover</a></li></ul>
                        
                    </div>
                    
                                        <div class="uk-navbar-right">

                        
                        
<div class="uk-navbar-item widget-custom-html" id="widget-custom_html-6">

    
    <div class="textwidget custom-html-widget"><a href="/donate" class="el-link uk-button uk-button-default uk-button-small">Donate</a>

</div>
</div>

<div class="uk-navbar-item widget-search" id="widget-search-2">

    
    

    <a class="uk-search-toggle" href="#search-774-modal" uk-search-icon uk-toggle></a>

    <div id="search-774-modal" class="uk-modal-full" uk-modal>
        <div class="uk-modal-dialog uk-flex uk-flex-center uk-flex-middle" uk-height-viewport>
            <button class="uk-modal-close-full" type="button" uk-close></button>
            <div class="uk-search uk-search-large">
                <form id="search-774" action="https://18doors.org" method="get" role="search" class="uk-search uk-search-large"><input name="s" placeholder="Search" type="search" class="uk-search-input uk-text-center" autofocus></form>            </div>
        </div>
    </div>







</div>

                    </div>
                    
                </nav>
            </div>

        </div>

    





</div>
            
            
            <div class="at-above-post addthis_tool" data-url="https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/"></div><!-- Builder #template-51_Ucw9s -->
<div class="uk-section-primary">
        <div data-src="/wp-content/themes/yootheme/cache/LaurenSS-hero-46ae1da3.jpeg" data-srcset="https://18doors.org/wp-admin/admin-ajax.php?p=theme%2Fimage&amp;action=kernel&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9MYXVyZW5TUy1oZXJvLmpwZyIsW1siZG9SZXNpemUiLFs3NjksMjU3LDc2OSwyNTddXSxbImRvQ3JvcCIsWzc2OCwyNTcsMCwwXV1dXQ%3D%3D&amp;hash=a9ec4dd84c8d9f5838648b50a9a4471d 768w, https://18doors.org/wp-admin/admin-ajax.php?p=theme%2Fimage&amp;action=kernel&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9MYXVyZW5TUy1oZXJvLmpwZyIsW1siZG9SZXNpemUiLFsxMDI0LDM0MiwxMDI0LDM0Ml1dLFsiZG9Dcm9wIixbMTAyNCwzNDIsMCwwXV1dXQ%3D%3D&amp;hash=ffe605f9f1d56b9b56b31171f3cb86e8 1024w, https://18doors.org/wp-admin/admin-ajax.php?p=theme%2Fimage&amp;action=kernel&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9MYXVyZW5TUy1oZXJvLmpwZyIsW1siZG9SZXNpemUiLFsxMzY1LDQ1NiwxMzY1LDQ1Nl1dLFsiZG9Dcm9wIixbMTM2Niw0NTYsMCwwXV1dXQ%3D%3D&amp;hash=b2917c2e472e1b9553aa19509f8d8174 1366w, /wp-content/themes/yootheme/cache/LaurenSS-hero-46ae1da3.jpeg 1500w" data-sizes="(max-aspect-ratio: 1500/501) 299vh" uk-img class="uk-background-norepeat uk-background-cover uk-background-center-center uk-section uk-section-large">    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="uk-margin-remove-bottom tm-grid-expand uk-child-width-1-1 uk-grid-margin uk-margin-remove-bottom" uk-grid>
<div>
    
        
            
            
                
<h1 class="post-title">        How to React When Your People’s People are Targeted    </h1>
            
        
    
</div>
</div><div class="uk-margin-remove-top tm-grid-expand uk-grid-column-collapse uk-child-width-1-1 uk-grid-margin uk-margin-remove-top" uk-grid>
<div>
    
        
            
            
                
<a class="uk-panel uk-margin-remove-first-child uk-link-toggle uk-display-block uk-text-bold uk-margin" href="https://18doors.org/profile/lauren-schreiber-sasaki/" id="template-51_Ucw9s#0-1-0-0">
    
                        
                    

        
        
        
    
        
        
                <div class="el-content uk-panel">Lauren Schreiber Sasaki</div>        
        
                <div class="uk-margin-top"><div class="el-link uk-button uk-button-default">Read more</div></div>        
        
        
    
</a>
            
        
    
</div>
</div>
                                </div>
                
            
        
        </div>
    
</div>

<div class="uk-section-default uk-section">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-width-1-4@m">
    
        
            
            
                
            
        
    
</div>

<div class="uk-width-3-4@m">
    
        
            
            
                <div class="uk-panel uk-margin">
<p>“I know you’re not a Facebook person, but I think I need you to say something,” I said to my husband the day after the&nbsp;<a href="https://18doors.org/talking-to-children-about-events-in-pittsburgh-and-anti-semitism/" target="_blank" rel="noreferrer noopener">Tree of&nbsp;Life shooting</a>.&nbsp;</p>



<p>I had been doom scrolling social media for hours, my heart in my throat. I watched as everyone in my Jewish community shared their outrage, their fear, their heartbreak. I watched as our friends and allies spoke up and out. Those who stayed silent did not go unnoticed. My husband, who is&nbsp;<em>decidedly not</em>&nbsp;a social media person, did not post, retweet or share. And even though I knew, of course, that he condemns acts of hate, there was something in me that needed him to stand up and say something publicly—something personal, something beyond that all hate is reprehensible and will not be tolerated. I needed him to say:&nbsp;“My wife is Jewish. My children are Jewish. Hate against mine is hate against me.”&nbsp;</p>



<p>All of this came flooding back last week, when a young,&nbsp;white terrorist in Atlanta walked into&nbsp;three&nbsp;separate Asian-owned massage parlors and murdered&nbsp;eight&nbsp;people,&nbsp;six&nbsp;of whom were Asian&nbsp;American women.&nbsp;</p>



<p>This time, it was my spouse’s&nbsp;people being attacked, and it was my turn to speak out. Despite the crystal clear memory of&nbsp;every act of anti-Semitism&nbsp;over&nbsp;the last few years, I felt frozen and unsure&nbsp;of&nbsp;what to do. I was quick to amplify Asian voices and Asian Jewish voices, but struggled to form my own words.&nbsp;</p>



<p>I was terrified of making the wrong move. I felt sick to my stomach watching names roll in. Admittedly, it was not the gut punch of Tree of Life,&nbsp;rather a slow, sinking dread. The pain was there, but it wasn’t the same. The view from the sidelines felt awful, and I wondered,&nbsp;“Is this how he feels when anti-Semitic incidents occur?”&nbsp;</p>



<p>As someone who is only Asian–adjacent (my husband’s father and family are Japanese), it really didn’t feel appropriate to raise my own voice. In addition, as my husband is biracial and our children are white passing.&nbsp;This privilege means sending them into the world unafraid that their ancestry will result in an attack. At the same time, their grandfather,&nbsp;aunties,&nbsp;uncles&nbsp;and&nbsp;cousins&nbsp;are all vulnerable.&nbsp;&nbsp;</p>



<p>I am used to feeling like we don’t count:&nbsp;We are not Jewish enough, not Asian enough. I hear this from the outside world, and honestly I hear this much closer to home,&nbsp;too. But how Jewish do you have to be to feel the sting of anti-Semitism? How Asian do you have to be to&nbsp;experience&nbsp;hurt by anti-Asian racism? The few friends who reached out to me&nbsp;last week&nbsp;to&nbsp;check in on us&nbsp;made me feel seen as what we are: a Jewish and Asian family. It&nbsp;offered&nbsp;hope we would get the same kind of support when the next anti-Semitic act occurs… because it will happen again.&nbsp;</p>



<p>The nuances of blended identities and families paint all of this a terrible shade of gray. Last Wednesday, my thoughts went to all the Asian members of my&nbsp;Jewish&nbsp;community. I also thought of all of their partners&nbsp;since&nbsp;I know firsthand&nbsp;about&nbsp;those blurred lines&nbsp;of identity&nbsp;between me and mine. When many bravely stepped up to hold space for those grieving, those spaces were open only to those of Asian&nbsp;ancestry. This,&nbsp;of course,&nbsp;makes sense&nbsp;and I am so grateful&nbsp;there were so many spaces held for community care.&nbsp;&nbsp;</p>



<p>At the same time, I thought of all of us who&nbsp;do not identify as Asian and&nbsp;love&nbsp;them,&nbsp;those&nbsp;who are their partners and their parents and their families, and&nbsp;we&nbsp;whose hearts&nbsp;break&nbsp;at the rise in anti-Asian crime that has skyrocketed over the last year, and who fear for their safety. It makes me think of our partners’ grief when Jews are the target, and their anxiety when doing something as mundane as dropping us off at synagogue or day school or the JCC means we may be at risk.&nbsp;</p>



<p>As a leader in Jewish community, I want to set an example. Thanks to changemakers like&nbsp;<a href="https://www.nosilenceonrace.ca/" target="_blank" rel="noreferrer noopener">No Silence On Race</a>, I have been in more anti-racist spaces this past year than ever before, and I have learned that there is no one right way to show up. With all the best&nbsp;intentions in the world, you are still going to mess up, but what matters is that we continue to show up, speak out&nbsp;and try to do better. I struggle with whether&nbsp;my words are&nbsp;taking up space better served by an Asian voice, and then I think of everyone like me&nbsp;who might need to feel seen today and hear that their pain&nbsp;also&nbsp;matters.&nbsp;&nbsp;</p>
</div>
<div class="uk-panel">
    
    <div class="textwidget widget-text"> <a href="https://18doors.org/tag/anti-semitism/" rel="tag">Anti Semitism</a>, <a href="https://18doors.org/tag/extended-family/" rel="tag">Extended Family</a>, <a href="https://18doors.org/tag/family/" rel="tag">Family</a>, <a href="https://18doors.org/tag/identity/" rel="tag">Identity</a>, <a href="https://18doors.org/tag/marriage/" rel="tag">Marriage</a><br /> </div>
</div>
<hr>
<div class="uk-panel uk-margin-remove-first-child uk-margin">
    
        <div class="uk-child-width-expand" uk-grid>            <div class="uk-width-auto@s"><img width="100" class="el-image" alt data-src="https://18doors.org/wp-content/uploads/Lauren-Schreiber-Sasaski-headshot-150x150.jpg?d=https://18doors.org/wp-content/plugins/userswp/assets/images/no_profile.png" uk-img></div>            <div class="uk-margin-remove-first-child">
                                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        Lauren Schreiber Sasaki                    </h3>        
        
    
        
        
                <div class="el-content uk-panel uk-margin-small-top">Lauren Schreiber Sasaki is the Jewish Life programmer at The Miles Nadal Jewish Community Center in downtown Toronto, and the coordinator of their  Jewish&amp; program, which seeks to explicitly gather and support multi-faith, multicultural and mixed heritage Jewish folks and families. She grew up an Ashkenazi (Eastern European) Jew in Montreal and her partner is from a Japanese &amp; Irish Catholic home in Ottawa. Their kids are being raised “Jewish&amp;” in Toronto; where they think it is important they be exposed to and immersed in all their ancestries.</div>        
        
        
                
            </div>        </div>

    
</div><hr>
<div class="uk-panel">
    
    <div class="textwidget widget-text"><!--Related Posts Start -->
<div id="related_posts" style="display: none;"><h3 class="uk-margin-medium-top">Other Articles You May Like</h3><div class="uk-child-width-1-3@m" uk-grid>				<div>
					<div class="relatedthumb xxx">
						<a href="https://18doors.org/converting-to-judaism-and-telling-my-catholic-family/" rel="bookmark" title="Converting to Judaism and Telling My Catholic Family">
								<img src="https://18doors.org/wp-content/uploads/man-looking-at-water-thumbnail--300x163.jpg" />
						</a>
					</div>
					<div class="relatedcontent">
						<h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a class="uk-link-reset" href="https://18doors.org/converting-to-judaism-and-telling-my-catholic-family/" rel="bookmark" title="Converting to Judaism and Telling My Catholic Family">Converting to Judaism and Telling My Catholic Family</a></h3>
						<!--<div class="uk-text-small">Mar 23, 2021</div> -->
					</div>
				</div>
				<div>
					<div class="relatedthumb xxx">
						<a href="https://18doors.org/should-he-wear-a-yarmulke/" rel="bookmark" title="Should He Wear a Yarmulke?">
								<img src="https://18doors.org/wp-content/uploads/Samantha-and-Rojerio-300x163.jpg" />
						</a>
					</div>
					<div class="relatedcontent">
						<h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a class="uk-link-reset" href="https://18doors.org/should-he-wear-a-yarmulke/" rel="bookmark" title="Should He Wear a Yarmulke?">Should He Wear a Yarmulke?</a></h3>
						<!--<div class="uk-text-small">Feb 19, 2021</div> -->
					</div>
				</div>
				<div>
					<div class="relatedthumb xxx">
						<a href="https://18doors.org/living-our-true-selves-queer-interfaith-and-in-love/" rel="bookmark" title="Living Our True Selves: Queer, Interfaith and in Love">
								<img src="https://18doors.org/wp-content/uploads/Ezra-engagement_crop-300x181.jpg" />
						</a>
					</div>
					<div class="relatedcontent">
						<h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a class="uk-link-reset" href="https://18doors.org/living-our-true-selves-queer-interfaith-and-in-love/" rel="bookmark" title="Living Our True Selves: Queer, Interfaith and in Love">Living Our True Selves: Queer, Interfaith and in Love</a></h3>
						<!--<div class="uk-text-small">Feb 1, 2021</div> -->
					</div>
				</div>
				<div>
					<div class="relatedthumb xxx">
						<a href="https://18doors.org/interfaith-relationship-goals-for-the-new-year/" rel="bookmark" title="Interfaith Relationship Goals For the New Year">
								<img src="https://18doors.org/wp-content/uploads/new-year-300x133.jpg" />
						</a>
					</div>
					<div class="relatedcontent">
						<h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a class="uk-link-reset" href="https://18doors.org/interfaith-relationship-goals-for-the-new-year/" rel="bookmark" title="Interfaith Relationship Goals For the New Year">Interfaith Relationship Goals For the New Year</a></h3>
						<!--<div class="uk-text-small">Dec 21, 2020</div> -->
					</div>
				</div>
				<div>
					<div class="relatedthumb xxx">
						<a href="https://18doors.org/conversation-starters-how-to-raise-future-kids-religiously/" rel="bookmark" title="Conversation Starters: How to Raise Future Kids Religiously">
								<img src="https://18doors.org/wp-content/uploads/couple-pregnancy-test-1-300x163.jpg" />
						</a>
					</div>
					<div class="relatedcontent">
						<h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a class="uk-link-reset" href="https://18doors.org/conversation-starters-how-to-raise-future-kids-religiously/" rel="bookmark" title="Conversation Starters: How to Raise Future Kids Religiously">Conversation Starters: How to Raise Future Kids Religiously</a></h3>
						<!--<div class="uk-text-small">Nov 19, 2020</div> -->
					</div>
				</div>
				<div>
					<div class="relatedthumb xxx">
						<a href="https://18doors.org/5-conversation-starters-about-family-food-culture/" rel="bookmark" title="5 Conversation Starters about Family Food Culture">
<img width="300" height="110" src="https://18doors.org/wp-content/uploads/dinner-outdoors-300x110.jpg" class="attachment-medium size-medium wp-post-image" alt="dinner" loading="lazy" srcset="https://18doors.org/wp-content/uploads/dinner-outdoors-300x110.jpg 300w, https://18doors.org/wp-content/uploads/dinner-outdoors-1024x376.jpg 1024w, https://18doors.org/wp-content/uploads/dinner-outdoors-768x282.jpg 768w, https://18doors.org/wp-content/uploads/dinner-outdoors-1536x564.jpg 1536w, https://18doors.org/wp-content/uploads/dinner-outdoors.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
					</div>
					<div class="relatedcontent">
						<h3 class="uk-h5 uk-margin-top uk-margin-remove-bottom"><a class="uk-link-reset" href="https://18doors.org/5-conversation-starters-about-family-food-culture/" rel="bookmark" title="5 Conversation Starters about Family Food Culture">5 Conversation Starters about Family Food Culture</a></h3>
						<!--<div class="uk-text-small">Oct 28, 2020</div> -->
					</div>
				</div>
</div></div>
<!--Related Posts End --></div>
</div>

            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>
<style>#template-51_Ucw9s\#0-1-0-0 .el-link.uk-button { display: none; } </style><div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="uwp-author-box">123
                <div class="media-figure">
                    <a href="https://18doors.org/profile/lauren-schreiber-sasaki/"><img src="https://18doors.org/wp-content/uploads/Lauren-Schreiber-Sasaski-headshot-150x150.jpg" width="100" height="100" alt="Lauren Schreiber Sasaki" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a>
                </div>
                <div class="media-body">
                    <h3>Author: <a href="https://18doors.org/profile/lauren-schreiber-sasaki/">Lauren Schreiber Sasaki</a></h3>
                    <p></p>
                </div>
            </div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://18doors.org/how-to-react-when-your-peoples-people-are-targeted/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
            
            <!-- Builder #footer -->
<div class="stay-in-the-know uk-section-muted uk-section">
    
        
        
        
            
                                <div class="uk-container uk-container-small">                
                    
                    <div class="tm-grid-expand uk-grid-collapse" uk-grid>
<div class="uk-width-1-2@m">
    
        
            
            
                
<h1 class="uk-text-center">        Stay in the know.    </h1>
            
        
    
</div>

<div class="uk-width-1-2@m">
    
        
            
            
                
<div class="uk-margin">
    
    
        
        
<a class="el-content uk-button uk-button-default" href="/newsletter-signup/">
Subscribe to 18Doors emails
</a>


        
    
    
</div>

            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="footer uk-section-secondary uk-section">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-width-1-3@m">
    
        
            
            
                
<div class="uk-panel uk-margin-remove-first-child uk-margin">
    
                        
                    

        
        
        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p>190 North Main Street<br />Suite 203<br />Natick, MA 01760<br /><a href="tel:617-581-6860 ">(617) 581-6860 </a><br /><a href="mailto:support@18doors.org">support@18doors.org</a></p></div>        
        
        
        
        
    
</div>
<div class="uk-margin">    <div class="uk-child-width-auto uk-grid-small" uk-grid>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.facebook.com/18Doorsorg" uk-icon="icon: facebook;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.instagram.com/18Doorsorg/" uk-icon="icon: instagram;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://twitter.com/18Doors_org" uk-icon="icon: twitter;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.youtube.com/18doors" uk-icon="icon: youtube;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.pinterest.com/18Doorsorg/" uk-icon="icon: pinterest;"></a></div>
    
    </div></div>
            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
<div class="uk-panel uk-margin-remove-first-child uk-margin">
    
                        
                    

        
        
        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p><a href="https://18doors.org/about-18doors/">About</a><br /><a href="https://18doors.org/contact/">Contact</a><br /><a href="https://18doors.org/careers/">Careers</a><br /><a href="https://18doors.org/find-a-rabbi/">Find a Rabbi</a><br /><a href="https://18doors.org/donate/">Donate</a></p></div>        
        
        
        
        
    
</div>
            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
<div class="uk-margin">
        <img class="el-image" alt data-src="/wp-content/themes/yootheme/cache/18Doors_white_logo_horizontal-5ac110b1.png" data-srcset="/wp-content/themes/yootheme/cache/18Doors_white_logo_horizontal-5ac110b1.png 200w, /wp-content/themes/yootheme/cache/18Doors_white_logo_horizontal-de364740.png 400w" data-sizes="(min-width: 200px) 200px" data-width="200" data-height="80" uk-img>    
    
</div>

<div class="uk-panel uk-margin-remove-first-child uk-margin">
    
                        
                    

        
        
        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p><a href="https://18doors.org/terms-of-use/">Terms of Use</a> | <a href="https://18doors.org/privacy-policy">Privacy Policy</a> <br />Copyright © 2021 18Doors.org<br />EIN 043-577816</p></div>        
        
        
        
        
    
</div>
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

        </div>

        		<script type="text/javascript">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</script>
			<script>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</script>
	    <script type="text/javascript">
        map_id_arr = [];
        gdUmarker = '';
        my_location = '';
        lat = '';
        lon = '';
        gdUmarker = '';
        userMarkerActive = false;
        gdLocationOptions = {
            enableHighAccuracy: true,
            timeout: 5000,
            maximumAge: 0
        };


        jQuery("body").on("map_show", function(event, map_id) {
            map_id_arr.push(map_id);
            if (lat && lon) {
                setTimeout(function(map_id) {
                    geodir_search_setUserMarker(lat, lon, map_id);
                }, 1, map_id);
            }
        });
    </script>
            <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				        <script type="text/javascript">/* <![CDATA[ */

            function uwp_list_view_select($val, $noStore) {

                var $storage_key = "uwp_list_view";
                var $list = jQuery('.uwp-users-loop > .row');
                if (!$list.length) {
                    $list = jQuery('.uwp-profile-cpt-loop > .row');
                    $storage_key = "uwp_cpt_list_view";
                }

                var $listSelect = jQuery('.uwp-list-view-select');
                if ($val == 0) {
                    $list.removeClass('row-cols-sm-2 row-cols-md-2 row-cols-md-3 row-cols-md-4 row-cols-md-5').addClass('row-cols-md-0');
                    $listSelect.find('button').removeClass('active');
                    $listSelect.find('button.uwp-list-view-select-list').addClass('active');
                } else {
                    $listSelect.find('button').removeClass('active');
                    $listSelect.find('button.uwp-list-view-select-grid').addClass('active');
                    $listSelect.find('button[data-gridview="' + $val + '"]').addClass('active');
                    $list.removeClass('row-cols-md-0 row-cols-md-2 row-cols-md-3 row-cols-md-4 row-cols-md-5').addClass('row-cols-sm-2 row-cols-md-' + $val);
                }

                // only store if it was a user action
                if (!$noStore) {
                    // store the user selection
                    localStorage.setItem($storage_key, $val);
                }
            }

            // set the current user selection if set
            if (typeof(Storage) !== "undefined") {
                var $storage_key = "uwp_list_view";
                var $list = jQuery('.uwp-users-loop > .row');
                if (!$list.length) {
                    $list = jQuery('.uwp-profile-cpt-loop > .row');
                    $storage_key = "uwp_cpt_list_view";
                }
                var $noStore = false;
                var uwp_list_view = localStorage.getItem($storage_key);
                setTimeout(function () {
                    if (!uwp_list_view) {
                        $noStore = true;
                        if ($list.hasClass('row-cols-md-0')) {
                            uwp_list_view = 0;
                        } else if ($list.hasClass('row-cols-md-1')) {
                            uwp_list_view = 1;
                        } else if ($list.hasClass('row-cols-md-2')) {
                            uwp_list_view = 2;
                        } else if ($list.hasClass('row-cols-md-3')) {
                            uwp_list_view = 3;
                        } else if ($list.hasClass('row-cols-md-4')) {
                            uwp_list_view = 4;
                        } else if ($list.hasClass('row-cols-md-5')) {
                            uwp_list_view = 5;
                        } else {
                            uwp_list_view = 1;
                        }
                    }
                    uwp_list_view_select(uwp_list_view, $noStore);
                }, 10); // we need to give it a very short time so the page loads the actual html
            }
            /* ]]> */</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="geodir-location-search-wrap lity-hide lity-show" style="display: none;">
		<div class="gdlmls-title">Change Location</div>
		<div class="gdlmls-sub-title">To find awesome listings near you!</div>

		<div class="geodir-location-search-input-wrap">
			<input type="text" class="geodir-location-search" placeholder="city, region, country">
		</div>
	</div>
	<script>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</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>html{font-size:16px;}</style><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 18Doors Enewsletter Signup --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tg3hgaqzyhlciieamtid';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Las Vegas --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ysddjwpwualikmmor3os';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Wildcard Clergy Popup --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='wnmbreoh53cstu4u7pge';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Ohio --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='nb0wwslbadlkyzvh2wtt';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NJ South or Delaware --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mvsnilyfnqraseusfxy5';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Florida --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ve5dj1oarkfeihkidzzx';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: California --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='grxpndzyusudhirzjpeb';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Washington --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fntvuq4zviz0bdwjardd';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Texas --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='otce0ttejj9ek1jjbcgz';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Montreal --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='myvyazmlkrieasvs5lvl';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Philly --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ljig243fmdcyqarozqu5';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Missouri --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='l68yt4ryvczzldzlwoty';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nebraska --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mpo247xcqiqwd7s3zv0e';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Georgia --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='oxh20tvaxcb7k0z21zdj';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Massachusetts --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='qau6rksf460bg81bggez';s.dataset.user='70693';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var tg3hgaqzyhlciieamtid_shortcode = true;var ysddjwpwualikmmor3os_shortcode = true;var wnmbreoh53cstu4u7pge_shortcode = true;var nb0wwslbadlkyzvh2wtt_shortcode = true;var mvsnilyfnqraseusfxy5_shortcode = true;var ve5dj1oarkfeihkidzzx_shortcode = true;var grxpndzyusudhirzjpeb_shortcode = true;var fntvuq4zviz0bdwjardd_shortcode = true;var otce0ttejj9ek1jjbcgz_shortcode = true;var myvyazmlkrieasvs5lvl_shortcode = true;var ljig243fmdcyqarozqu5_shortcode = true;var l68yt4ryvczzldzlwoty_shortcode = true;var mpo247xcqiqwd7s3zv0e_shortcode = true;var oxh20tvaxcb7k0z21zdj_shortcode = true;var qau6rksf460bg81bggez_shortcode = true;		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-732cdbccc72860d84cbfc7dc5d001955","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e1e0aede3ddc33d" async="async"></script><link rel='stylesheet' id='uwp-authorbox-css'  href='https://18doors.org/wp-content/plugins/userswp/assets/css/authorbox.css?ver=1.2.2.14' type='text/css' media='all' />
<script type='text/javascript' id='geodir-select2-js-extra'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.1.0.2' id='geodir-select2-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.1.0.2' id='geodir_lity-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyCpcqMHDc6m9I3Ox_k-64rWQJe5uEIyC7Y&#038;libraries=places&#038;ver=5.7' id='geodir-google-maps-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/jawj/oms.min.js?ver=2.1.0.2' id='geodir-g-overlappingmarker-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.1.0.2' id='geodir-goMap-js'></script>
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/18doors.org\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"31888","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//18doors.org/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.3.0.1' id='learndash-front-js'></script>
<script type='text/javascript' src='https://www.recaptcha.net/recaptcha/api.js?onload=uwp_init_recaptcha&#038;hl=en&#038;render=explicit&#038;ver=1.3.8' id='uwp_recaptcha_js_api-js'></script>
<script type='text/javascript' id='uwp_recaptcha_js_api-js-after'>
            
                function uwp_init_recaptcha() {
                    if ( jQuery('.uwp-captcha-render').length) {
                        jQuery('.uwp-captcha-render').each(function() {
                            if(jQuery(this).html()==''){
                                var container = jQuery(this).attr('id');
                                if (container) {
                                    try {
                                        eval(container + '()');
                                    } catch(err) {
                                        console.log(err);
                                    }
                                }
                            }
                        });
                    }
                }
            
            
</script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://18doors.org/wp-content/plugins/tin-canny-learndash-reporting/src/uncanny-articulate-and-captivate/assets/scripts/script.js?ver=3.4.4' id='snc-script-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://18doors.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.2.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://18doors.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'efa043d7a1', slugs: {"tg3hgaqzyhlciieamtid":{"slug":"tg3hgaqzyhlciieamtid","mailpoet":false},"ysddjwpwualikmmor3os":{"slug":"ysddjwpwualikmmor3os","mailpoet":false},"wnmbreoh53cstu4u7pge":{"slug":"wnmbreoh53cstu4u7pge","mailpoet":false},"nb0wwslbadlkyzvh2wtt":{"slug":"nb0wwslbadlkyzvh2wtt","mailpoet":false},"mvsnilyfnqraseusfxy5":{"slug":"mvsnilyfnqraseusfxy5","mailpoet":false},"ve5dj1oarkfeihkidzzx":{"slug":"ve5dj1oarkfeihkidzzx","mailpoet":false},"grxpndzyusudhirzjpeb":{"slug":"grxpndzyusudhirzjpeb","mailpoet":false},"fntvuq4zviz0bdwjardd":{"slug":"fntvuq4zviz0bdwjardd","mailpoet":false},"otce0ttejj9ek1jjbcgz":{"slug":"otce0ttejj9ek1jjbcgz","mailpoet":false},"myvyazmlkrieasvs5lvl":{"slug":"myvyazmlkrieasvs5lvl","mailpoet":false},"ljig243fmdcyqarozqu5":{"slug":"ljig243fmdcyqarozqu5","mailpoet":false},"l68yt4ryvczzldzlwoty":{"slug":"l68yt4ryvczzldzlwoty","mailpoet":false},"mpo247xcqiqwd7s3zv0e":{"slug":"mpo247xcqiqwd7s3zv0e","mailpoet":false},"oxh20tvaxcb7k0z21zdj":{"slug":"oxh20tvaxcb7k0z21zdj","mailpoet":false},"qau6rksf460bg81bggez":{"slug":"qau6rksf460bg81bggez","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":31888,"object_key":"post","object_type":"post","term_ids":[12,4445,4497,4499,4523,4544]};</script>
		
    </body>
</html>
